<!doctype html>
<html amp lang="en">
  <head>
    <meta charset="utf-8">
    <script async src="https://cdn.ampproject.org/v0.js"></script>

    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script type="text/javascript" src="https://enterprisepub.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
    <link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
    <link rel="stylesheet" href="/css_system/cq_base_beta.css">
    <link rel="stylesheet" href="/css/style.css">
    <link rel="stylesheet" href="/css/style-washingtonco.css">

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

	<title>OBMS hosts Sing Around Nebraska | Washington County Enterprise</title>

    <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
  <noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
  
	
	<meta property="fb:app_id" content="1782340335416902" /> 

	
		<meta name="description" content="Middle school students in the area got to experience Sing Around Nebraska, a program that strives to provide students with an exciting and quality choral experience with other students from their  &amp;hellip;"/>
	
		
		<link rel="canonical" href="https://www.enterprisepub.com/stories/obms-hosts-sing-around-nebraska,3455" />

		<meta property="og:site_name" content="Washington County Enterprise" />
	<meta property="og:description" content="Middle school students in the area got to experience Sing Around Nebraska, a program that strives to provide students with an exciting and quality choral experience with other students from their  &amp;hellip;"/>
	<meta property="og:title" content="OBMS hosts Sing Around Nebraska" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.enterprisepub.com/stories/obms-hosts-sing-around-nebraska,3455" />
		
	    <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:title" content="OBMS hosts Sing Around Nebraska">
    <meta name="twitter:description" content="Middle school students in the area got to experience Sing Around Nebraska, a program that strives to provide students with an exciting and quality choral experience with other students from their  &amp;hellip;">
        	<meta name="twitter:image" content="https://cdn4.creativecirclemedia.com/enterprise/original/" />
	
		<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "OBMS hosts Sing Around Nebraska",
      "datePublished": "2020-02-11",
      "dateModified": "2020-09-28",
      "description": "Middle school students in the area got to experience Sing Around Nebraska, a program that strives to provide students with an exciting and quality choral experience with other students from their  &amp;hellip;",
      "publisher": {
          "@type": "Organization",
          "name": "Washington County Enterprise",
      },
            "author": {
	    "@type": "Person",
	    "name": "By Rachel Vogt
newsreporter@enterprisepub.com"
	  },
	        "commentCount": "0",
      	      "thumbnail": "https://cdn4.creativecirclemedia.com/enterprise/thumbnail/",
	      "image": "https://cdn4.creativecirclemedia.com/enterprise/original/"
          }
	</script>

		
		<meta name="twt-article-id" content="AID-3455">
    <meta name="twt-article-url" content="https://www.enterprisepub.com/stories/obms-hosts-sing-around-nebraska,3455">
    <meta name="twt-page-title" content="OBMS hosts Sing Around Nebraska">
    <meta name="twt-published-at" content="Tue, 11 Feb 2020 10:57:00 -0500">
    <meta name="twt-author-name" content="By Rachel Vogt
newsreporter@enterprisepub.com">
	

      <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-54716522-7"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-54716522-7');
              gtag('config', 'UA-168829801-14');
          </script>
  
	</head>

  <body class='wtimes washingtonco'>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1782340335416902";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <p class="ad top-ad text-center hidden-sm hidden-xs">
    
		<script type='text/javascript'><!--//<![CDATA[

						
				zoneId = '134';
				var width = jQuery(window).width();
				if( width > 480 ){
					zoneId = '134';
				}else{
					zoneId = '134';
				}
				
				var m3_u = (location.protocol=='https:'?'https://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php':'http://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php');
				var m3_r = Math.floor(Math.random()*99999999999);
				if (!document.MAX_used) document.MAX_used = ',';
				document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
				document.write ('&amp;cb=' + m3_r);
				if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				document.write ("&amp;loc=" + escape(window.location));
				if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				if (document.context) document.write ("&context=" + escape(document.context));
				if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				document.write ("'><\/scr"+"ipt>");

						
		//]]>--></script><noscript><a href='http://enterprisebanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://enterprisebanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=134&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>

		  </p>

    <div class='header container no-padding'>

      <div class='container pk-layer noear default very-top'>
        <div class="col-md-8 hidden-xs">
          <nav class="top-nav" role="navigation">
                          <a class='w-nav-link upper hidden-sm' href='https://www.arlingtoncitizen.com/' >
                Arlington              </a>
                          <a class='w-nav-link upper hidden-sm' href='https://www.burtcountynews.net' >
                Burt County              </a>
                          <a class='w-nav-link upper hidden-sm' href='https://www.dunlapiowa.com/' >
                Dunlap              </a>
                          <a class='w-nav-link upper hidden-sm' href='https://www.mapletonpress.com/' >
                Mapleton              </a>
                          <a class='w-nav-link upper hidden-sm' href='https://www.missourivalleytimes.com/' >
                Missouri Valley              </a>
                          <a class='w-nav-link upper hidden-sm' href='https://www.enterprisepub.com' >
                Pilot Tribune & Enterprise              </a>
                      </nav>
        </div>

        <div class="col-md-4 text-right">
                      <a href='/login.html' class='w-nav-link upper-button' >
              <span class='btn btn-default btn-sm'><i class="fa fa-sign-in" aria-hidden="true"></i> Log in</span>
            </a>
                    <a class='w-nav-link upper-button hidden-sm' href='/subscribe/' >
            <span class='btn btn-primary btn-sm'>
              Subscribe
            </span>
          </a>
        </div>
      </div>

            <div class="top-navigation container noear visible-xs">
      <div class='container no-padding'>
        <nav class="navbar navbar-default">
          
            <div class="navbar-header">
              <button
                type="button"
                class="navbar-toggle collapsed"
                data-toggle="collapse"
                data-target="#navbar-top"
                aria-expanded="false"
                aria-expanded controls="navbar"
              >
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </button>
              <a class="navbar-brand visible-xs">
                Newspapers
              </a>
            </div>

            <!-- This is the main nav container -->
            <div id="navbar-top" class='navbar-collapse collapse' >
              <ul class="nav navbar-nav">

                                                  <li class="dropdown top-level-dropdown">
                    <div class='top-level clearfix'>
                      <div class='main-option'>
                        <a 
                          href="https://www.arlingtoncitizen.com/"
                          class="dropdown-toggle"
                                                    target='new'                        >
                          Arlington                                                  </a>
                      </div>
                    </div>
                  </li>
                                  <li class="dropdown top-level-dropdown">
                    <div class='top-level clearfix'>
                      <div class='main-option'>
                        <a 
                          href="https://www.burtcountynews.net"
                          class="dropdown-toggle"
                                                    target='new'                        >
                          Burt County                                                  </a>
                      </div>
                    </div>
                  </li>
                                  <li class="dropdown top-level-dropdown">
                    <div class='top-level clearfix'>
                      <div class='main-option'>
                        <a 
                          href="https://www.dunlapiowa.com/"
                          class="dropdown-toggle"
                                                    target='new'                        >
                          Dunlap                                                  </a>
                      </div>
                    </div>
                  </li>
                                  <li class="dropdown top-level-dropdown">
                    <div class='top-level clearfix'>
                      <div class='main-option'>
                        <a 
                          href="https://www.mapletonpress.com/"
                          class="dropdown-toggle"
                                                    target='new'                        >
                          Mapleton                                                  </a>
                      </div>
                    </div>
                  </li>
                                  <li class="dropdown top-level-dropdown">
                    <div class='top-level clearfix'>
                      <div class='main-option'>
                        <a 
                          href="https://www.missourivalleytimes.com/"
                          class="dropdown-toggle"
                                                    target='new'                        >
                          Missouri Valley                                                  </a>
                      </div>
                    </div>
                  </li>
                                  <li class="dropdown top-level-dropdown">
                    <div class='top-level clearfix'>
                      <div class='main-option'>
                        <a 
                          href="https://www.enterprisepub.com"
                          class="dropdown-toggle"
                                                    target='new'                        >
                          Pilot Tribune & Enterprise                                                  </a>
                      </div>
                    </div>
                  </li>
                                  
              </ul>

             <!--  <ul class="nav navbar-nav secondary">
                <li>
                  <div class="top-level clearfix">
                      <a href="/search.html">Search</a>
                  </div>
                </li>
              </ul> -->

            </div><!--/.nav-collapse -->

        </nav>
      </div>
      </div><!-- .container -->

      <div class='container pk-layer noear default' style="padding-bottom: 0; padding-top: 0;">
        <div class="abslinks">
          <div class="row">
                         
            <div class="col-md-3 wx-column hidden-xs">              
                <div class="weather conditions" style="display: inline-block; float:left;">
                  <a href='http://forecast.weather.gov/MapClick.php?lat=41.4148&lon=-96.109' target='new'>
                    <img src='https://forecast.weather.gov/images/wtf/small/skc.png' style="display: inline-block; margin: 7px 5px 7px 0;" /><br />
                    53.0&deg;<br/>Fair                  </a>
                </div>
                          </div>

                        <div class='col-md-6 nameplate-col text-center'>
              <div class='hcn-nameplate photo'>
                <a href='/' ><img class="nameplate" src="/images/washingtonco.png"></a>
              </div>
            </div>

                     <div class='col-sm-3 search-col hidden-xs'>
          <div class='header-date text-center'>
            Saturday, November 28, 2020          </div>
          <div class='box search-widget'>
            <form action='/browse.html' style="position:relative;">
              <input class="form-control" type='text' name='search_filter' placeholder='Search'/>
              <div class='search-icon'><i class="fa fa-search"></i></div>
              <div class='advanced text-center margin-bottom'>
                <a href='/search.html'>Advanced search</a>
              </div>
            </form>
          </div>
      </div>
          </div>
        </div>
      </div>
  </div>

        <div class="new-navigation container noear">
    <div class='container no-padding'>
      <nav class="navbar navbar-default">
        
          <div class="navbar-header">
            <button
              type="button"
              class="navbar-toggle collapsed"
              data-toggle="collapse"
              data-target="#navbar"
              aria-expanded="false"
              aria-expanded controls="navbar"
            >
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand visible-xs">
              Main menu
            </a>
          </div>

          <!-- This is the main nav container -->
          <div id="navbar" class='navbar-collapse collapse' >

            <!-- <div class="pull-right">
              <a href='#'><i class="fa fa-search"></i></a>
            </div> -->

            <ul class="nav navbar-nav">

              <li class="dropdown top-level-dropdown">
                <div class='top-level clearfix'>
                  <div class='main-option'>
                    <a class="dropdown-toggle" href="/">
                      <i class="fa fa-home" aria-hidden="true"></i>
                    </a>
                  </div>
                </div>
              </li>

                                            <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/news/"
                        class="dropdown-toggle"
                                                                      >
                        News                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/sports/"
                        class="dropdown-toggle"
                                                                      >
                        Sports                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/obituaries/"
                        class="dropdown-toggle"
                                                                      >
                        Obituaries                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/living/"
                        class="dropdown-toggle"
                                                                      >
                        Living                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/opinion/"
                        class="dropdown-toggle"
                                                                      >
                        Opinion                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/eeditions/"
                        class="dropdown-toggle"
                                                                      >
                        E-edition                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/classifieds/"
                        class="dropdown-toggle"
                                                                      >
                        Marketplace                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/subscribe/"
                        class="dropdown-toggle"
                                                                      >
                        Subscribe                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/public-notices/"
                        class="dropdown-toggle"
                                                                      >
                        Public notices                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="#"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '#'; "
                                                                                                >
                        Our publications                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='388' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="http://arlingtoncitizen.com" >Arlington Citizen</a>
                        </li>
                                              <li>
                          <a href="http://burtcounty.staging.communityq.com" >Burt County</a>
                        </li>
                                              <li>
                          <a href="http://mapletonpress.com" >Mapleton</a>
                        </li>
                                              <li>
                          <a href="http://missourivalleytimes.com" >Missouri Valley</a>
                        </li>
                                              <li>
                          <a href="http://enterprisepub.com" >Pilot Tribune & Enterprise</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-388'>
                        <a href="http://arlingtoncitizen.com" >Arlington Citizen</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-388'>
                        <a href="http://burtcounty.staging.communityq.com" >Burt County</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-388'>
                        <a href="http://mapletonpress.com" >Mapleton</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-388'>
                        <a href="http://missourivalleytimes.com" >Missouri Valley</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-388'>
                        <a href="http://enterprisepub.com" >Pilot Tribune & Enterprise</a>
                      </li>
                                        

                                  </li>
                              
            </ul>

           <!--  <ul class="nav navbar-nav secondary">
              <li>
                <div class="top-level clearfix">
                    <a href="/search.html">Search</a>
                </div>
              </li>
            </ul> -->

          </div><!--/.nav-collapse -->

      </nav>
    </div>
    </div><!-- .container -->

    
    
      <div class='container pk-layer default noear top-ads'>
        <div class='row '>
          <div class='col-sm-8 text-center hidden-sm hidden-xs'>
              
		<script type='text/javascript'><!--//<![CDATA[

									   if( Math.max(document.documentElement.clientWidth, window.innerWidth || 0) >= 728 ){
			
				zoneId = '3';
				var width = jQuery(window).width();
				if( width > 480 ){
					zoneId = '3';
				}else{
					zoneId = '3';
				}
				
				var m3_u = (location.protocol=='https:'?'https://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php':'http://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php');
				var m3_r = Math.floor(Math.random()*99999999999);
				if (!document.MAX_used) document.MAX_used = ',';
				document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
				document.write ('&amp;cb=' + m3_r);
				if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				document.write ("&amp;loc=" + escape(window.location));
				if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				if (document.context) document.write ("&context=" + escape(document.context));
				if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				document.write ("'><\/scr"+"ipt>");

									   }
			
		//]]>--></script><noscript><a href='http://enterprisebanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://enterprisebanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=3&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>

		          </div>
          <div class='col-sm-4 text-center'>
              
		<script type='text/javascript'><!--//<![CDATA[

						
				zoneId = '97';
				var width = jQuery(window).width();
				if( width > 480 ){
					zoneId = '97';
				}else{
					zoneId = '97';
				}
				
				var m3_u = (location.protocol=='https:'?'https://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php':'http://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php');
				var m3_r = Math.floor(Math.random()*99999999999);
				if (!document.MAX_used) document.MAX_used = ',';
				document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
				document.write ('&amp;cb=' + m3_r);
				if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				document.write ("&amp;loc=" + escape(window.location));
				if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				if (document.context) document.write ("&context=" + escape(document.context));
				if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				document.write ("'><\/scr"+"ipt>");

						
		//]]>--></script><noscript><a href='http://enterprisebanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://enterprisebanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=97&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>

		          </div>
        </div>
      </div>

    
        
      <div class='container pk-layer default noear'>
        <div class='row '>
          <div class='col-sm-8 maincontent-column'>
    





<link href="/css_system/cq_detail_beta.css" rel="stylesheet" type="text/css"/>
<link href="/css_system/cq_detail_beta_np.css" rel="stylesheet" type="text/css"/ media="print">


<div id='detail_stories_default' class='content_default content_stories_default'>


<h1 id='headline'>OBMS hosts Sing Around Nebraska</h1>

<div id='byline'>By Rachel Vogt
newsreporter@enterprisepub.com</div><div id='published'>Posted 2/11/20</div>


<style>
#paywall_detail_stub #register {
	border: unset;
}
@media screen and (max-width: 992px) {
	#paywall_detail_stub #login {
		border: unset;
	}
}
</style>

<div id='body'><P>Middle school students in the area got to experience Sing Around Nebraska, a program that strives to provide students with an exciting and quality choral experience with other students from their  &hellip;</P></div>

</div><!-- #detail_stories_default -->
<div style='clear:both;'></div>

<div id='paywall_detail_stub'>

<div id='stub_copy'>
		<P>This item is available in full to subscribers.</p>

</div>

<div class="alert alert-warning new-login">
	<h3>
		<i class="fa fa-exclamation-triangle" aria-hidden="true"></i>
		Attention subscribers
	</h3>
	<p>
		We have recently launched a new and improved website. To continue reading, you will need to either log into your subscriber account, or purchase a new subscription.
	</p>
	<p>
		If you are a digital subscriber with an active subscription, then you already have an account here. Just <a href='https://washingtonco.creativecirclemedia.com/login/?reset=1' target='new'>reset your password</a> if you've not yet logged in to your account on this new site.
	</p>
	<p>
		If you are a current print subscriber, you can set up a free website account <a href='https://washingtonco.creativecirclemedia.com/register/' target='new'>by clicking here</a>.
	</p>
	<p>
		Otherwise, <a href='/paywall_url/' target='new'>click here</a> to view your options for subscribing.
	</p>
</div>

	<table id='register_login' cellpadding='0' cellspacing='0' border='0' width='100%'><TR><TD valign='top'>
	
				<div id='login' class="col-md-6">
			
			<h3>Please log in to continue</h3>
			
			<div id='form'>
				<form action="/login.html?action=login"  method='post' name='login_form'>
					<input type='hidden' name='referer' value='/stories/obms-hosts-sing-around-nebraska,3455' />
					<label>E-mail</label>
					<input name='login_username' id='login_username' class='form-control input-sm' />
					
					<label>Password</label>
					<input type='password' name='login_password' id='login_password' class='form-control input-sm' />

				<div id='submit'>
					<div id='joinbutton' class='formbutton' onClick="paywall_login();">
						Log in
					</div>
					<div style='clear:right;'></div>
				</div>
				</form>
			</div>
			
			<script>
			function paywall_login(){
				if( !$('#login_username').val() ){
					alert("Please enter your e-mail address.");
					return false;
				}else if( !$('#login_password').val() ){
					alert("Please enter your password.");
					return false;
				}else{
					document.login_form.submit();
				}
			}
			</script>
			
		</div><!-- #login -->
		
		<div class="col-md-6">

				<div id='register'>
			<div class='subscribe-options'>

<h3>
Need an account?
</h3><BR />

<ul class='list-unstyled subscriber-types'>

	<li class='print'>

		<h4>Print subscribers</h4>
		<p>
		If you're a print subscriber, but do not yet have an online account, <a target='new' href='https://washingtonco.creativecirclemedia.com/register/?referer=http%3A%2F%2Fwww.enterprisepub.com%2Fstories%2Fobms-hosts-sing-around-nebraska%2C3455' target='new'>click here</a> to create one.
		</p>

	</li>
	<li class='non'>

		<h4>Non-subscribers</h4>
		<p>
		<a target='new' href='https://washingtonco.creativecirclemedia.com/subscribe/' target='new'>Click here</a> to see your options for becoming a subscriber.
		</p>

	</li>
</ul>

</div><!-- .subscribe-options -->		</div><!-- #registration -->

		</div>
	
	</td></tr></table>

</div><!-- #paywall_detail_stub -->
  
     <div class='detail-footer'>
	<p class='kicker'>
        Other items that may interest you
      </p>
      <div class='row'>
                    <div class='col-md-3'>
                              <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20201127-152202-11.27.20%20Pearl%20Harbor%20exhibit%20cancelled%20Fort%20Atkinson.jpg' onClick="window.location.href='/stories/pearl-harbor-fort-atkinson,37084';"></div>
                            <h4>
                <a href='/stories/pearl-harbor-fort-atkinson,37084'>
                  Pearl Harbor event cancelled at Fort Atkinson                </a>
              </h4>
            </div>
                    <div class='col-md-3'>
                              <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20201127-112340-11.27.20%20BCS%20COVID%20and%20sub%20plan.jpg' onClick="window.location.href='/stories/bcs-district-faces-shortage-of-substitute-teachers-due-to-covid-19,37072';"></div>
                            <h4>
                <a href='/stories/bcs-district-faces-shortage-of-substitute-teachers-due-to-covid-19,37072'>
                  BCS district faces shortage of substitute teachers due to COVID-19                </a>
              </h4>
            </div>
                    <div class='col-md-3'>
                              <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20201125-132706-11.27.20%20Shirley%20Baker.jpg' onClick="window.location.href='/stories/washington-county-bank-teller-retires-after-47-years,37049';"></div>
                            <h4>
                <a href='/stories/washington-county-bank-teller-retires-after-47-years,37049'>
                  Washington County Bank teller retires after 47 years                </a>
              </h4>
            </div>
                    <div class='col-md-3'>
                              <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20201125-131958-11.27.20%20Durham%20Tree%20Blair%20Connection%201.jpg' onClick="window.location.href='/stories/a-christmas-honor,37048';"></div>
                            <h4>
                <a href='/stories/a-christmas-honor,37048'>
                  A Christmas honor                </a>
              </h4>
            </div>
              </div>
    </div>
  <script>
  $(function(){
    $('.image-bg-centered').each(function(){
      $(this).css('background-image', 'url('+$(this).data('image')+')');
    });
  });
  </script>

  <hr />


          </div>
                  <aside class='rail col-sm-4 pk-layer'>
            
            <div class='railitem section-1col'>
                      <div class='box box-bannerads-default '>


<div class='text-center'>
	
		<script type='text/javascript'><!--//<![CDATA[

						
				zoneId = '1';
				var width = jQuery(window).width();
				if( width > 480 ){
					zoneId = '1';
				}else{
					zoneId = '1';
				}
				
				var m3_u = (location.protocol=='https:'?'https://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php':'http://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php');
				var m3_r = Math.floor(Math.random()*99999999999);
				if (!document.MAX_used) document.MAX_used = ',';
				document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
				document.write ('&amp;cb=' + m3_r);
				if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				document.write ("&amp;loc=" + escape(window.location));
				if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				if (document.context) document.write ("&context=" + escape(document.context));
				if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				document.write ("'><\/scr"+"ipt>");

						
		//]]>--></script><noscript><a href='http://enterprisebanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://enterprisebanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>

		</div>


</div><!-- .box-bannerads-default -->
                    </div><div class='railitem section-1col'>
                      <div class='box box-content-headlines'>

	<div class="label">Local news</div>

<div class=' '>
					<p>
					<a class="story-head" href="/stories/washington-county-board-of-supervisors-nov-24,37085">Washington County Board of Supervisors roundup, Nov. 24</a>
				</p>
							<p>
					<a class="story-head" href="/stories/pearl-harbor-fort-atkinson,37084">Pearl Harbor event cancelled at Fort Atkinson</a>
				</p>
							<p>
					<a class="story-head" href="/stories/man-pleads-guilty-theft,37083">Man pleads guilty to theft</a>
				</p>
							<p>
					<a class="story-head" href="/stories/woman-sentenced-probation-for-identity-theft,37082">Woman sentenced probation for identity theft</a>
				</p>
							<p>
					<a class="story-head" href="/stories/bcs-district-faces-shortage-of-substitute-teachers-due-to-covid-19,37072">BCS district faces shortage of substitute teachers due to COVID-19</a>
				</p>
							<p>
					<a class="story-head" href="/stories/enterprise-media-seeks-volunteer-of-the-year-nominations,37071">Enterprise Media seeks 'Volunteer of the Year' nominations</a>
				</p>
							<p>
					<a class="story-head" href="/stories/washington-county-bank-teller-retires-after-47-years,37049">Washington County Bank teller retires after 47 years</a>
				</p>
							<p>
					<a class="story-head" href="/stories/a-christmas-honor,37048">A Christmas honor</a>
				</p>
			</div>

	<p class='box-link'>
		<a href='/news/'>
			More news			<i class='fa fa-caret-right'></i>
		</a>
	</p>

</div><!-- .box-content-headlines -->                    </div><div class='railitem section-1col'>
                      <div class='box box-bannerads-default '>


<div class='text-center'>
	
		<script type='text/javascript'><!--//<![CDATA[

						
				zoneId = '4';
				var width = jQuery(window).width();
				if( width > 480 ){
					zoneId = '4';
				}else{
					zoneId = '4';
				}
				
				var m3_u = (location.protocol=='https:'?'https://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php':'http://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php');
				var m3_r = Math.floor(Math.random()*99999999999);
				if (!document.MAX_used) document.MAX_used = ',';
				document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
				document.write ('&amp;cb=' + m3_r);
				if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				document.write ("&amp;loc=" + escape(window.location));
				if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				if (document.context) document.write ("&context=" + escape(document.context));
				if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				document.write ("'><\/scr"+"ipt>");

						
		//]]>--></script><noscript><a href='http://enterprisebanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://enterprisebanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>

		</div>


</div><!-- .box-bannerads-default -->
                    </div><div class='railitem section-1col'>
                      <div class='box box-eedition'>

	<div class="label">E-edition</div>

			<div class='row'>
							<div class='col-sm-6 col-xs-5'>
					<p class='photo'>
						<a href='/stories/enterprise-112720,37070'>
							<img class="cq-imgTag" src="https://cdn4.creativecirclemedia.com/enterprise/medium/20201127-120123-20201127-120044-Enterprise%2011.27.20.pdf.jpg" />						</a>
					</p>
				</div>
				<div class='col-sm-6  col-xs-7 content'>
												<h1>
						<a href='/stories/enterprise-112720,37070'>Enterprise 11.27.20</a>
					</h1>
												<p>
					<a href='/stories/enterprise-112720,37070'>View this issue</a>
				</p>
				<p>
					<a href='/eeditions/'>
													Browse other issues
											</a>
				</p>
			</div><!-- .content -->
		</div><!-- .row -->
	
</div><!-- .box-content-calendar -->                    </div><div class='railitem section-1col'>
                      <div class='box box-bannerads-default '>


<div class='text-center'>
	
		<script type='text/javascript'><!--//<![CDATA[

						
				zoneId = '1';
				var width = jQuery(window).width();
				if( width > 480 ){
					zoneId = '1';
				}else{
					zoneId = '1';
				}
				
				var m3_u = (location.protocol=='https:'?'https://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php':'http://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php');
				var m3_r = Math.floor(Math.random()*99999999999);
				if (!document.MAX_used) document.MAX_used = ',';
				document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
				document.write ('&amp;cb=' + m3_r);
				if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				document.write ("&amp;loc=" + escape(window.location));
				if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				if (document.context) document.write ("&context=" + escape(document.context));
				if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				document.write ("'><\/scr"+"ipt>");

						
		//]]>--></script><noscript><a href='http://enterprisebanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://enterprisebanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>

		</div>


</div><!-- .box-bannerads-default -->
                    </div><div class='railitem section-1col'>
                      
<div class='box box-facebook-default'>

	<div class="label">Follow us on Facebook</div>

<div class="text-center">
	<div class="fb-page" data-href="https://www.facebook.com/EnterprisePub/" data-show-posts="true" data-height='600' data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/EnterprisePub/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/EnterprisePub/">Facebook</a></blockquote></div>
</div>

	<p class='box-link'>
		<a href='https://www.facebook.com/EnterprisePub'>
			Read more			<i class='fa fa-caret-right'></i>
		</a>
	</p>

</div><!-- .box-content-calendar -->
                    </div><div class='railitem section-1col'>
                      <div class='box box-bannerads-default '>


<div class='text-center'>
	
		<script type='text/javascript'><!--//<![CDATA[

						
				zoneId = '2';
				var width = jQuery(window).width();
				if( width > 480 ){
					zoneId = '2';
				}else{
					zoneId = '2';
				}
				
				var m3_u = (location.protocol=='https:'?'https://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php':'http://enterprisebanners.creativecirclemedia.com/www/delivery/ajs.php');
				var m3_r = Math.floor(Math.random()*99999999999);
				if (!document.MAX_used) document.MAX_used = ',';
				document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
				document.write ('&amp;cb=' + m3_r);
				if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				document.write ("&amp;loc=" + escape(window.location));
				if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				if (document.context) document.write ("&context=" + escape(document.context));
				if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				document.write ("'><\/scr"+"ipt>");

						
		//]]>--></script><noscript><a href='http://enterprisebanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://enterprisebanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>

		</div>


</div><!-- .box-bannerads-default -->
                    </div>          </aside>
              </div><!-- .row -->

    </div><!-- .container -->
  
    <div class="container pk-layer default noear top-ad margins hidden-sm hidden-xs">
    <p class='text-center'>
          </p>
  </div>
  
  <footer class='container'>
      <div class='row'>

        <div class="col-sm-4 footer-col nameplate-col">
          <a href='/' ><img src="/images/washingtonco-reverse.png"></a>
          <p>
            138 N 16th St <br />Blair, Nebraska 68008<br />
            Phone: <a href="tel:1-402-426-2121">1-402-426-2121</a><br />
            Email: <a href='mailto:editor@enterprisepub.com'>editor@enterprisepub.com</a>
            <!-- 700 South Massachusetts<br />
            Enterprise, MO<br />
            Phone: <a href="tel:1-660-826-1000">660-826-1000</a><br />
            Email: <a href='mailto:circulation@phillipsmedia.com'>circulation@phillipsmedia.com</a> -->
          </p>
        </div>

        <div class="col-sm-8">
          <div class='row'>

            <div class="col-sm-4 sections footer-col">
              <p class='kicker'>Sections</p>
              <ul class='list-unstyled'>
                                  <li >
                    <A href='/news/'  class='' >                      News                    </a>
                  </li>
                                  <li >
                    <A href='/sports/'  class='' >                      Sports                    </a>
                  </li>
                                  <li >
                    <A href='/obituaries/'  class='' >                      Obituaries                    </a>
                  </li>
                                  <li >
                    <A href='/living/'  class='' >                      Living                    </a>
                  </li>
                                  <li >
                    <A href='/opinion/'  class='' >                      Opinion                    </a>
                  </li>
                                  <li >
                    <A href='/eeditions/'  class='' >                      E-edition                    </a>
                  </li>
                                  <li >
                    <A href='/classifieds/'  class='' >                      Marketplace                    </a>
                  </li>
                                  <li >
                    <A href='/subscribe/'  class='' >                      Subscribe                    </a>
                  </li>
                                  <li >
                    <A href='/public-notices/'  class='' >                      Public notices                    </a>
                  </li>
                                  <li >
                    <A href='#'  class='' >                      Our publications                    </a>
                  </li>
                              </ul>
            </div>

            <div class="col-sm-4 links footer-col">
              <p class='kicker'>Links of interest</p>
              <ul class='list-unstyled'>
                                  <li >
                    <A href='/contact/'  class='' >                      Contact us                    </a>
                  </li>
                                  <li >
                    <A href='/classifieds/'  class='' >                      Classifieds                    </a>
                  </li>
                                  <li >
                    <A href='/search.html'  class='' >                      Search                    </a>
                  </li>
                              </ul>
            </div>

            <div class="col-sm-4 links footer-col">
              <p class='kicker'>Get social</p>
              <div class='icons'>
                                <a href='https://www.facebook.com/EnterprisePub/' target='new'><i class="fa fa-facebook-square"></i></a>
                                                                                <a href='/browse.rss' target='new'><i class="fa fa-rss"></i></a>
              </div>
            </div>

          </div>
        </div>

      </div>
  </footer>

  <div class='container pk-layer noear black'>
    <div class="short-footer">
      <div class="row">
        <div class="col-lg-8 copyright">
          &copy; Copyright 2020 Washington County Enterprise        </div>
        <div class="col-lg-4 powered">
          <a href="http://creativecirclemedia.com" target="new">Powered by Creative Circle Media Solutions</a>
        </div>
      </div>
    </div>
  </div>

</div>

<script src="/js/e-logos.js"></script>
<script>
$(function(){
  ELogos.init('washingtonco');
});
</script>
	<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
	
				<script async='async' src='https://www.liqwid.net/?key=E467-0B0A-51FF-7695'></script>	
				
  </body><!-- .sitem -->

</html>