



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.enterprisepub.com/content/tncms/live/" />
<meta name="keywords" content="public, news" />
<meta name="news_keywords" content="public, news" />
<meta name="description" content="This may be a case of being in the right place at the right time. But then again, that depends on with whom you talk." />
<meta name="author" content="Tonia Copeland, reporter@missourivalleytimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.enterprisepub.com/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=743%2C630" />
<meta property="og:image:width" content="743" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Missouri Valley Police Chief&rsquo;s off-duty observance leads to arrest" />
<meta property="og:description" content="This may be a case of being in the right place at the right time. But then again, that depends on with whom you talk." />
<meta property="og:site_name" content="Washington County Enterprise and Pilot Tribune" />
<meta property="og:section" content="Public" />
<meta property="fb:app_id" content="189102167794465" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EnterprisePub" />
<meta name="twitter:image:alt" content="John Melvin Barnes" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/live/global/resources/styles/site.css?_dc=1502194032"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/public","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tonia Copeland, reporter@missourivalleytimes.com","id":"4b74986e-4eb3-11ea-aeb3-d783bbded387","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-22586964-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11202/cc.js?ns=_cc11202" id="LOTCC_11202"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11202.add('tp', 'TNNW');
		_cc11202.add('act', ' User Login');
		_cc11202.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11202.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/impressions.js?_dc=1581642311.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/traffic.js?_dc=1581575713"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/settings.js?_dc=1570050912"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1581438950"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1581595264"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"941a7d0e-4c24-11ea-ad8a-bb697a52e795-587048","asset_id":"941a7d0e-4c24-11ea-ad8a-bb697a52e795","title":"What do you think should be a priority for the Nebraska Legislature this session?","url":"\/public\/what-do-you-think-should-be-a-priority-for-the\/poll_941a7d0e-4c24-11ea-ad8a-bb697a52e795.html","results":"http:\/\/www.enterprisepub.com\/public\/what-do-you-think-should-be-a-priority-for-the\/poll_941a7d0e-4c24-11ea-ad8a-bb697a52e795.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1572775264"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Missouri Valley Police Chief’s off-duty observance leads to arrest | Public | enterprisepub.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.enterprisepub.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Missouri Valley Police Chief’s off-duty observance leads to arrest | Public | enterprisepub.com" href="http://www.enterprisepub.com/search/?f=rss&amp;t=article&amp;c=public&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.enterprisepub.com/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script>
$(document).ready(function(){
$('#topbar-col-one-nav_menu > li.dropdown > a').addClass('visible-sm visible-xs navbar-toggle');
$('#topbar-col-one-nav_menu > li.dropdown > a').append('<span class="icon-bar"> </span><span class="icon-bar"> </span><span class="icon-bar"> </span>');
$('.app-editorial .modal-body .no-services p').html('If you are a print subscriber and have previously set up an account, your access to our digital news is included with your subscription. <a href="/users/login/"><b><i>Click here to log in.</i></b></a>');


});
</script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-4b74986e-4eb3-11ea-aeb3-d783bbded387 section-public type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.enterprisepub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fpublic&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Tonia+Copeland%2C+reporter%40missourivalleytimes.com&tncms.asset.id=4b74986e-4eb3-11ea-aeb3-d783bbded387&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=262&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-22586964-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.enterprisepub.com",
  secureDomain: "www.enterprisepub.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/public","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-587276" class="tncms-block"><div id="user-controls-587276" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.enterprisepub.com/users/signup/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.enterprisepub.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.enterprisepub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587276').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.enterprisepub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.enterprisepub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.enterprisepub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587276').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.enterprisepub.com/users/logout/" id="user-logout-form-587276"><input type="hidden" name="referer_url" value="http://www.enterprisepub.com/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/users/login/"  class="nav-link tnt-section-account-login">Account Login</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/arlington/"  class="nav-link tnt-section-arlington">Arlington</a>
                                </li><li>
                                    <a href="/news/fort_calhoun/"  class="nav-link tnt-section-fort-calhoun">Fort Calhoun</a>
                                </li><li>
                                    <a href="/news/police_report/"  class="nav-link tnt-section-police-report">Police Report</a>
                                </li><li>
                                    <a href="/news/sheriffs_report/"  class="nav-link tnt-section-sheriffs-report">Sheriffs Report</a>
                                </li><li>
                                    <a href="/news/court_news/"  class="nav-link tnt-section-court-news">Court News</a>
                                </li><li>
                                    <a href="/news/news_briefs_updates/"  class="nav-link tnt-section-news-briefs-updates">News Briefs Updates</a>
                                </li><li>
                                    <a href="/news/special_section/"  class="nav-link tnt-section-special-section">Special Section</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/living/feature_stories/"  class="nav-link tnt-section-feature-stories">Feature Stories</a>
                                </li><li>
                                    <a href="/living/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/living/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/living/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/living/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/living/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-an-announcement">Submit an announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/upcoming_events/"  class="nav-link tnt-section-upcoming_events">Upcoming_events</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-washington-county"  href="http://www.enterprisepub.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Washington County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burt-county"  href="/burtcounty/" >
                    <span class="nav-label">Burt County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mapleton"  href="/mapleton/" >
                    <span class="nav-label">Mapleton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missouri-valley"  href="/movalley/" >
                    <span class="nav-label">Missouri Valley</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-587281" class="tncms-block"><div id="user-controls-587281" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.enterprisepub.com/users/signup/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.enterprisepub.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.enterprisepub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587281').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.enterprisepub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.enterprisepub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.enterprisepub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587281').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.enterprisepub.com/users/logout/" id="user-logout-form-587281"><input type="hidden" name="referer_url" value="http://www.enterprisepub.com/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="https://www.enterprisepub.com/site/forms/subscription_services/paybill/paybill/"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay Bill</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-587273" class="tncms-block visible-xs padding-bottom">
        <div id="blox-ad-position-block-header-pencil-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-pencil-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-587272" class="tncms-block hidden-xs padding-bottom">
        <div id="blox-ad-position-block-header-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-587265" class="tncms-block"><section id="block-587265" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/0174f0f2-ea16-11e5-84ac-7f4282582688.jpg?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/0174f0f2-ea16-11e5-84ac-7f4282582688.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/0174f0f2-ea16-11e5-84ac-7f4282582688.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/0174f0f2-ea16-11e5-84ac-7f4282582688.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/0174f0f2-ea16-11e5-84ac-7f4282582688.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-587270" class="tncms-block padding-top clearfix"><div id="weather-587270" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68008" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">8&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68008"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-587270 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Blair, NE
                                
                                 <small>(68008)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low near 5F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 5F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 13, 2020 @ 7:01 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68008"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-587252" class="tncms-block full-menu-text"><section id="block-587252" class="block emphasis-h3   " >Full Menu</section></div><div id="tncms-block-587253" class="tncms-block social-links-in-main-nav mobile"><div class="follow-links-587253 default">
    
    <section id="block-587253" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EnterprisePub" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enterprisepub.com",
  "sameAs" : ["http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273","https://twitter.com/EnterprisePub"]
}
</script>
<div class="clearfix"></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-587261" class="tncms-block social-links-in-main-nav"><div class="follow-links-587261 pull-right">
    
    <section id="block-587261" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EnterprisePub" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/EnterprisePub" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enterprisepub.com",
  "sameAs" : ["http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273","https://twitter.com/EnterprisePub","https://www.youtube.com/user/EnterprisePub"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-587260" class="tncms-block"><ul id="site-search-587260-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-587260" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587260-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587260-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-587260-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587260').submit();
        return false;
    });

    $('#site-search-587260').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587260 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587260 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587260-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-account-login"  href="/users/login/" >
                    <span class="nav-label">Account Login</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arlington"  href="/news/arlington/" >
                    <span class="nav-label">Arlington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fort-calhoun"  href="/news/fort_calhoun/" >
                    <span class="nav-label">Fort Calhoun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-report"  href="/news/police_report/" >
                    <span class="nav-label">Police Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheriffs-report"  href="/news/sheriffs_report/" >
                    <span class="nav-label">Sheriffs Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-news"  href="/news/court_news/" >
                    <span class="nav-label">Court News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-briefs-updates"  href="/news/news_briefs_updates/" >
                    <span class="nav-label">News Briefs Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-section"  href="/news/special_section/" >
                    <span class="nav-label">Special Section</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-feature-stories"  href="/living/feature_stories/" >
                    <span class="nav-label">Feature Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/living/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/living/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/living/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/living/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/living/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/classifieds/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-upcoming_events"  href="/calendar/upcoming_events/" >
                    <span class="nav-label">Upcoming_events</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-587036" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618449" class="tncms-block visible-xs visible-sm visible-md visible-lg pull-right"><table style=""><tr>
        <td class="email-ad" style="  text-align:center;"><script type="text/javascript">TNCMS.AdManager.warn('The position "block-leaderboard-top-pull-right-300-mobile1" does not exist!');</script>
</td>
    </tr>
</table></div><div id="tncms-block-587035" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618447" class="tncms-block visible-lg visible-md pull-right">
        <div id="blox-ad-position-block-leaderboard-top-pull-right-3001" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-pull-right-300","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0" class="modal fullscreen in modal-image image-default modal-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=400%2C339"
                    srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=400%2C339 400w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=540%2C458 540w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=750%2C636 750w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=1200%2C1018 1200w"
                    sizes="100vw"
                    width="1200"
                    height="1018"
                    alt="John Melvin Barnes"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0" data-target=".caption-inner-modal-image-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0 collapse in"><div class="caption-text"><p>Suspect John Melvin Barnes is shown knocking on the door of an apartment shortly before his arrest.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fjohn-melvin-barnes%2Fimage_5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/john-melvin-barnes/image_5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Melvin%20Barnes&via=EnterprisePub&url=http%3A%2F%2Fwww.enterprisepub.com%2Fjohn-melvin-barnes%2Fimage_5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/john-melvin-barnes/image_5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.enterprisepub.com/john-melvin-barnes/image_5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/john-melvin-barnes/image_5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20John%20Melvin%20Barnes&body=http%3A%2F%2Fwww.enterprisepub.com%2Fjohn-melvin-barnes%2Fimage_5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/john-melvin-barnes/image_5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0" class="save-list-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0 img { max-height: 645px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4b74986e-4eb3-11ea-aeb3-d783bbded387" class="asset article-default"  data-url="http://www.enterprisepub.com/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=743%2C630">
            <meta itemprop="width" content="743">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="enterprisepub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.enterprisepub.com/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html" />
    <style>
                .asset-paging .direction {
                    color: #163d8f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.enterprisepub.com\/tncms\/search\/mlt\/?origin=4b74986e-4eb3-11ea-aeb3-d783bbded387&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4b74986e-4eb3-11ea-aeb3-d783bbded387" class="asset-paging">
                <div id="paging-prev-4b74986e-4eb3-11ea-aeb3-d783bbded387" class="paging-link prev offset"></div>
                <div id="paging-next-4b74986e-4eb3-11ea-aeb3-d783bbded387" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Missouri Valley Police Chief’s off-duty observance leads to arrest
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Tonia Copeland, reporter@missourivalleytimes.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-13T16:50:00-06:00" class="tnt-date asset-date text-muted">
            Feb 13, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-13T16:50:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-13T16:50:00-06:00">
    <meta itemprop="datePublished" content="2020-02-13T16:50:00-06:00">
    <meta itemprop="dateModified" content="2020-02-13T16:50:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Missouri%20Valley%20Police%20Chief%E2%80%99s%20off-duty%20observance%20leads%20to%20arrest&via=EnterprisePub&url=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.enterprisepub.com/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/4b74986e-4eb3-11ea-aeb3-d783bbded387" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20Missouri%20Valley%20Police%20Chief%E2%80%99s%20off-duty%20observance%20leads%20to%20arrest&body=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1018">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=1200%2C1018">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=1200%2C1018">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=400%2C339"
                    srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=400%2C339 400w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=540%2C458 540w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=750%2C636 750w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/5/a1/5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0/5e45d2f97a255.image.jpg?resize=1200%2C1018 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="1018"
                    alt="John Melvin Barnes"
                    class="img-responsive full tnt-restrict-img-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0" />
            </div><style>
                .tnt-restrict-img-5a1a90b2-4eb3-11ea-b0a3-4b6eb2fa2ee0 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Suspect John Melvin Barnes is shown knocking on the door of an apartment shortly before his arrest.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Submitted</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4b74986e-4eb3-11ea-aeb3-d783bbded387">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Missouri%20Valley%20Police%20Chief%E2%80%99s%20off-duty%20observance%20leads%20to%20arrest&via=EnterprisePub&url=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.enterprisepub.com/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/4b74986e-4eb3-11ea-aeb3-d783bbded387" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20Missouri%20Valley%20Police%20Chief%E2%80%99s%20off-duty%20observance%20leads%20to%20arrest&body=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b74986e-4eb3-11ea-aeb3-d783bbded387-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b74986e-4eb3-11ea-aeb3-d783bbded387" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b74986e-4eb3-11ea-aeb3-d783bbded387" class="save-list-4b74986e-4eb3-11ea-aeb3-d783bbded387-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b74986e-4eb3-11ea-aeb3-d783bbded387" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>This may be a case of being in the right place at the right time. But then again, that depends on with whom you talk.</p><p>At about 5 p.m. on Tuesday, Feb. 5, while Missouri Valley Police Chief Ed Murray was in front of his house playing with the family dog, he observed a silver van pull into the driveway shared with the neighboring apartment complex.</p><p>The vehicle continued down the driveway, the driver apparently unaware that it was not a through street, Murray said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“The driver then backed up and stopped within 10 feet of me and was looking at the apartment complex,” Murray added. “The driver didn't seem concerned at all that I was standing there. I obviously knew that something wasn't right.”</p><p>Though he was not in uniform, Murray had his credentials and was not concerned for his safety. Still he secured his dog inside his house.</p><p>“When I returned back out into the garage, the male driver had pulled into the parking lot and exited his vehicle and went to an apartment, which I knew (received) a lot of continuous, in-and-out traffic of people not gainfully employed, which is consistent with drug-related activity,” he stated. “As I stood in my driveway, the male subject and I exchanged looks several times, and he seemed annoyed to have his photograph taken.</p><p>According to Murray, the man continued knocking on the apartment door, talking out loud, and he appeared to be agitated.</p><p>“To my disbelief, this subject then called the occupant of this particular apartment and had her on speaker. I was able to hear her tell this subject that she wasn't home and advised him of her correct location,” Murray said. “I further heard her tell this subject, ‘You better not get (expletive) caught!’”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The male subject was observed walking back to the van to leave. Murray observed that the driver was having issues consistent with impairment.</p><p>He called Assistant Chief Lee Lange and reported the driver’s direction of travel. Lange happened to be in the vicinity and initiated a traffic stop in the CHI Health Missouri Valley parking lot.</p><p>Following the traffic stop, John Melvin Barnes, 57, of Missouri Valley was arrested on the following charges: operating while under the influence – second offense, possession of methamphetamine, unlawful possession of prescription medication, and driving without insurance.</p><p>“I would like to advise everyone that this case is extremely rare, and even I deal with this across from my residence as well. The police department is very aware of houses like this in town, but it is difficult for us to deal with because, due to the Fourth Amendment, we cannot search any house without probable cause and a search warrant,” Murray said. “These procedural rights are actually intended to protect the innocent.”</p><p>Murray further advises all residents who have similar concerns to take similar precautions.</p><p>“Have cameras installed that show every angle of your residence. If there's continuous in and out traffic, document the vehicles as they come and go. Most importantly, contact your local police department and advise them of the activity,” he concluded.</p><p>Murray reminds everyone that all persons are presumed innocent, until proven guilty in a court of law.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Missouri%20Valley%20Police%20Chief%E2%80%99s%20off-duty%20observance%20leads%20to%20arrest&via=EnterprisePub&url=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.enterprisepub.com/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/4b74986e-4eb3-11ea-aeb3-d783bbded387" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20Missouri%20Valley%20Police%20Chief%E2%80%99s%20off-duty%20observance%20leads%20to%20arrest&body=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b74986e-4eb3-11ea-aeb3-d783bbded387"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b74986e-4eb3-11ea-aeb3-d783bbded387-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b74986e-4eb3-11ea-aeb3-d783bbded387" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b74986e-4eb3-11ea-aeb3-d783bbded387" class="save-list-4b74986e-4eb3-11ea-aeb3-d783bbded387-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b74986e-4eb3-11ea-aeb3-d783bbded387" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4b74986e-4eb3-11ea-aeb3-d783bbded387" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/public/missouri-valley-police-chief-s-off-duty-observance-leads-to/article_4b74986e-4eb3-11ea-aeb3-d783bbded387.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4b74986e-4eb3-11ea-aeb3-d783bbded387" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.enterprisepub.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fpublic%2Fmissouri-valley-police-chief-s-off-duty-observance-leads-to%2Farticle_4b74986e-4eb3-11ea-aeb3-d783bbded387.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-768482" class="tncms-block center-image half-margin"><section id="block-768482" class="block emphasis-h3   " ><div class="block"><a href="http://enterprisepub.biz/printing/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/media/7/c3/7c37bbb2-2e64-11ea-9cd9-93904e16f230/5e0f9eb25e496.image.gif?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/media/7/c3/7c37bbb2-2e64-11ea-9cd9-93904e16f230/5e0f9eb25e496.image.gif 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-815157" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-815162" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-816801" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-779598" class="tncms-block center-image half-margin"><section id="block-779598" class="block emphasis-h3   " ><div class="block"><a href="https://mailchi.mp/enterprisepub/insidescoop" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/a9e8eda6-8702-11e9-8b90-3b4fa4c386ad.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/a9e8eda6-8702-11e9-8b90-3b4fa4c386ad.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-784853" class="tncms-block center-image half-margin"><section id="block-784853" class="block emphasis-h3   " ><div class="block"><a href="http://bit.ly/19Explorer" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/56305b56-98e4-11e9-89ae-6b5cf6dbab04.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/56305b56-98e4-11e9-89ae-6b5cf6dbab04.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-743623" class="tncms-block center-image half-margin"><section id="block-743623" class="block emphasis-h3   " ><div class="block"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=mXLvTVV9oHE=&ReturnURL=https://etypeservices.com/SWF/LocalUser/Pageone1//Magazine262730/Full/index.aspx?II=262730" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/e5605b16-353c-11e9-af7c-bbe3564aa2f0.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/e5605b16-353c-11e9-af7c-bbe3564aa2f0.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-638879" class="tncms-block center-image half-margin"><section id="block-638879" class="block emphasis-h3   " ><div class="block"><a href="https://www.etypeservices.com/SWF/LocalUser/Pageone1//Magazine257848/Full/index.aspx?II=257848" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/b3c5b586-28b4-11e9-b938-574aa5c7983a.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/b3c5b586-28b4-11e9-b938-574aa5c7983a.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-587118" class="tncms-block center-image half-margin"><section id="block-587118" class="block emphasis-h3   " ><div class="block"><a href="https://www.etypeservices.com/SWF/LocalUser/Pageone1/Magazine307697/Full/index.aspx?II=307697" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/e50c4f16-1dc2-11ea-9a9e-db14a8058d32.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/e50c4f16-1dc2-11ea-9a9e-db14a8058d32.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-649045" class="tncms-block center-image half-margin"><section id="block-649045" class="block emphasis-h3   " ><div class="block"><a href="http://www.enterprisepub.com/tv-listings-feb/pdf_99e201f4-4e71-11ea-b151-8bb6ce6c67b1.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/a16cc5fe-522d-11e8-8826-6b339a93243c.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/a16cc5fe-522d-11e8-8826-6b339a93243c.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-587056" class="tncms-block center-image half-margin"><section id="block-587056" class="block emphasis-h3   " ><div class="block"><a href="https://www.etypeservices.com/SWF/LocalUser/Pageone1//Magazine205552/Full/index.aspx?II=205552#1" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/dd8925ba-2342-11e8-a5b3-376bb3761bdf.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/dd8925ba-2342-11e8-a5b3-376bb3761bdf.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-587055" class="tncms-block center-image half-margin"><section id="block-587055" class="block emphasis-h3   " ><div class="block"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=SpHH5ouCxm8=&ReturnURL=https://etypeservices.com/SWF/LocalUser/Pageone1//Magazine267597/Full/index.aspx?II=267597  " rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/180ce732-522a-11e9-9579-83b7202056f1.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/180ce732-522a-11e9-9579-83b7202056f1.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-587040" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-587048" class="tncms-block hidden-xs hidden-sm"><section id="block-587048" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-587048 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/public/what-do-you-think-should-be-a-priority-for-the/poll_941a7d0e-4c24-11ea-ad8a-bb697a52e795.html" class="tnt-asset-link">
        

        
            What do you think should be a priority for the Nebraska Legislature this session?</a></h4>
            <div id="poll-941a7d0e-4c24-11ea-ad8a-bb697a52e795-587048" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-941a7d0e-4c24-11ea-ad8a-bb697a52e795-587048-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-941a7d0e-4c24-11ea-ad8a-bb697a52e795-587048-your-vote"></span>
                </div>
                <div id="poll-941a7d0e-4c24-11ea-ad8a-bb697a52e795-587048-results" class="tnt-poll-results hide"></div>
                <div id="poll-941a7d0e-4c24-11ea-ad8a-bb697a52e795-587048-container">
                    <form id="poll-941a7d0e-4c24-11ea-ad8a-bb697a52e795-587048-form" class="tnt-poll-form" role="form" method="post" action="/public/what-do-you-think-should-be-a-priority-for-the/poll_941a7d0e-4c24-11ea-ad8a-bb697a52e795.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Property tax relief" value="C8C95B21-7E40-0001-3D3C1D301DEE3270"> Property tax relief
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Flood relief" value="C8C95B22-CAD0-0001-F7FC9285C5C41F08"> Flood relief
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="School funding" value="C8C95B23-A790-0001-74A0175019C01AD4"> School funding
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Expanding gambling in the state" value="C8C95B24-F370-0001-85581474DF21130D"> Expanding gambling in the state
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Legalizing marijuana" value="C8C95B26-FBD0-0001-D3851E10E1701AA7"> Legalizing marijuana
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other" value="C8C95B57-6190-0001-D2BE1A30195014CE"> Other
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-941a7d0e-4c24-11ea-ad8a-bb697a52e795-587048-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-941a7d0e-4c24-11ea-ad8a-bb697a52e795-587048-back-vote" class="padding-top hide">
                <button id="poll-941a7d0e-4c24-11ea-ad8a-bb697a52e795-587048-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-587050" class="tncms-block hidden-xs hidden-sm"><section id="block-587050" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587050 ">
        <div class="block-title-inner">
            <h4>
                
                Top 10 Most Read Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/blair-teen-admits-to-charges-in-fatal-crash/article_b426f924-4d23-11ea-9ec8-170929d61562.html" class="tnt-asset-link">
        

        
            Blair teen admits to charges in fatal crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/blair-seniors-make-college-sports-decisions-official/article_3a2fbd44-4856-11ea-870d-27c39118423f.html" class="tnt-asset-link">
        

        
            Blair seniors make college sports decisions official</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/fort_calhoun/meet-the-fccs-superintendent-candidates/article_4610f1fc-4ceb-11ea-bb9a-7f6179f58e17.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Meet the FCCS superintendent candidates</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/court_news/blair-man-accepts-plea-agreement-for-sexual-assault/article_b1898fbe-49b4-11ea-bc65-4ff2850859a8.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Blair man accepts plea agreement for sexual assault</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/woodbine-s-thompson-enjoys-super-spotlight/article_dc52ef22-4a8d-11ea-b6cc-33ceb1aa3409.html" class="tnt-asset-link">
        

        
            Woodbine's Thompson enjoys super spotlight</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/burtcounty/opinion/editorial/only-in-decatur-in-omaha/article_09a64c3c-4b77-11ea-ab7c-eb24766ab42d.html" class="tnt-asset-link">
        

        
            Only in Decatur… in Omaha</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/burtcounty/news/nebraska-lawmakers-propose-task-force-to-mitigate-future-flooding-risks/article_690296e4-4b82-11ea-ac9b-db82e664c181.html" class="tnt-asset-link">
        

        
            Nebraska lawmakers propose task force to mitigate future flooding risks</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/injured-in-accident-off-u-s-highway/article_4528c48a-4d23-11ea-84eb-b70d29606682.html" class="tnt-asset-link">
        

        
            1 injured in accident off U.S. Highway 30</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/village-clerk-resigns/article_4b0615ea-4924-11ea-a9d7-97b2db29332b.html" class="tnt-asset-link">
        

        
            Village clerk resigns</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/bhs-wrestling-finishes-th-at-state-dual-championships/article_fde0048a-4ade-11ea-99ec-77eff1e55e9a.html" class="tnt-asset-link">
        

        
            BHS wrestling finishes 6th at state dual championships</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-587065" class="tncms-block double-pad-bottom"><section id="block-587065" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-587065 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Today's e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-37bf414e-3b6a-5a8d-a667-52499e93a753" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-37bf414e-3b6a-5a8d-a667-52499e93a753 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/pilot_tribune/washington-county-pilot-tribune/edition_37bf414e-3b6a-5a8d-a667-52499e93a753.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Washington County Pilot Tribune"
                            class="img-responsive lazyload full"
                            width="300"
                            height="555"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/eedition/9/3a/93a2a06a-1e6f-5e40-bcb9-535acf92802c/5e42babc5f0bb.preview-300.jpg?resize=200%2C370 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/eedition/9/3a/93a2a06a-1e6f-5e40-bcb9-535acf92802c/5e42babc5f0bb.preview-300.jpg?resize=300%2C555 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/pilot_tribune/washington-county-pilot-tribune/edition_37bf414e-3b6a-5a8d-a667-52499e93a753.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Washington County Pilot Tribune</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-587033" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-587034" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/about.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-586991" class="tncms-block padding-bottom"><section id="block-586991" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/bd685582-e9f0-11e4-9d6e-73bbe11f474e.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/bd685582-e9f0-11e4-9d6e-73bbe11f474e.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/bd685582-e9f0-11e4-9d6e-73bbe11f474e.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/bd685582-e9f0-11e4-9d6e-73bbe11f474e.png?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/bd685582-e9f0-11e4-9d6e-73bbe11f474e.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-586992" class="tncms-block"><section id="block-586992" class="block emphasis-h4   " ><address>
    <strong>enterprisepub.com</strong><br>
    138 N. 16th St.<br>
    Blair, NE 68008
    <br>
    
        <strong>Phone:</strong> 402-426-2121<br>
        <strong>Email:</strong> <a href="mailto:editor@enterprisepub.com">editor@enterprisepub.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-587282" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-587282"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Washington County Enterprise and Pilot Tribune</a>, 138 N. 16th St. Blair, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/public","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11202.add('act', dmpData);
	_cc11202.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc11202.add('act', dmpData);
	_cc11202.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11202.add('act', serviceData);
	_cc11202.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11202.add('act', dmpData);
	_cc11202.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>