  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.enterprisepub.com/content/tncms/live/" />
<meta name="keywords" content="local_news" />
<meta name="news_keywords" content="local_news" />
<meta name="description" content="When Pat Rogers first asked Tom Andersen if he could build new clothing racks for this year's Memorial Community Hospital Auxiliary's Rummage Sale, he turned her down because he was" />
<meta name="author" content="Teresa Hoffman" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.enterprisepub.com/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/c/6c/c6c56468-dbc1-11e9-9ed0-bbdeeeb97386/5d84fafc27232.image.jpg?resize=969%2C630" />
<meta property="og:image:width" content="969" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Stepping up for the sale" />
<meta property="og:description" content="When Pat Rogers first asked Tom Andersen if he could build new clothing racks for this year's Memorial Community Hospital Auxiliary's Rummage Sale, he turned her down because he was" />
<meta property="og:site_name" content="Washington County Enterprise and Pilot Tribune" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="189102167794465" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EnterprisePub" />
<meta name="twitter:image:alt" content="Tom Andersen" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/live/global/resources/styles/site.css?_dc=1502194032"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Teresa Hoffman"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":275},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-22586964-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11202/cc.js?ns=_cc11202" id="LOTCC_11202"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11202.add('tp', 'TNNW');
		_cc11202.add('act', ' User Login');
		_cc11202.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11202.add('med', 'flag: top story');
	_cc11202.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2533,2537,2538", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/impressions.js?_dc=1569000909"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/traffic.js?_dc=1568957708"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/settings.js?_dc=1568403659"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/block-leaderboard-top-pull-right-300-mobile/1.js?_dc=1568401583"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1565797286"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1568382484"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a-587048","asset_id":"b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a","title":"This week\\'s poll: Should the Nebraska Department of Transportation keep the crosswalk along Highway 91 (near the former West School in Blair) where it\\'s at?","url":"\/opinion\/this-week-s-poll-should-the-nebraska-department-of-transportation\/poll_b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a.html","results":"http:\/\/www.enterprisepub.com\/opinion\/this-week-s-poll-should-the-nebraska-department-of-transportation\/poll_b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1565431264"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Stepping up for the sale | Local News | enterprisepub.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.enterprisepub.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Stepping up for the sale | Local News | enterprisepub.com" href="http://www.enterprisepub.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.enterprisepub.com/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            

<script>
$(document).ready(function(){
$('#topbar-col-one-nav_menu > li.dropdown > a').addClass('visible-sm visible-xs navbar-toggle');
$('#topbar-col-one-nav_menu > li.dropdown > a').append('<span class="icon-bar"> </span><span class="icon-bar"> </span><span class="icon-bar"> </span>');
$('.app-editorial .modal-body .no-services p').html('If you are a print subscriber and have previously set up an account, your access to our digital news is included with your subscription. <a href="/users/login/"><b><i>Click here to log in.</i></b></a>');


});
</script>

        </head>
        <body class=" blox-asset app-editorial uuid-1974a3f0-dbc1-11e9-804a-d71498d68ac5  section-news section-local-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.enterprisepub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Teresa+Hoffman&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=275&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-22586964-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.enterprisepub.com",
  secureDomain: "www.enterprisepub.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.enterprisepub.com/users/signup/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.enterprisepub.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.enterprisepub.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.enterprisepub.com%252Fnews%252Flocal_news%252Fstepping-up-for-the-sale%252Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-default btn-block" href="https://www.enterprisepub.com/users/signup/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.enterprisepub.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2533] = {
    'name':'Enterprise Extra and print subscription',
    'id':'2533',
    'prices':['5000','3200','1000','200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2533" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Enterprise Extra and print subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div>Subscribe to the print edition of the Pilot-Tribune and Enterprise, including online access so you can enjoy both in their entirety each week.&nbsp;&nbsp;</div>
<div>&nbsp;</div>
<div>Print subscriptions are only available with six-month and one-year subscriptions.</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $50.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2533" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.enterprisepub.com/users/admin/service/purchase/?serviceid=2533&referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2533">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2533" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 year = $50</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 months = $32</td>
                                    <td class="service-rate-cell-price">
                                        $32.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 month = $10</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 day = $2</td>
                                    <td class="service-rate-cell-price">
                                        $2.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2537] = {
    'name':'Enterprise Extra Access for Print Subscribers',
    'id':'2537',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2537" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Enterprise Extra Access for Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Enterprise Extra Access for our Print Subscribers!&nbsp;<span>Set your account up here.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2537" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.enterprisepub.com/users/admin/service/purchase/?serviceid=2537&referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2538] = {
    'name':'Enterprise Extra Access, Print Office Pick up',
    'id':'2538',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2538" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Enterprise Extra Access, Print Office Pick up</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Enterprise Extra Access for our Print Subscribers!&nbsp; Choose this option if you use Office Pick Up</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2538" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.enterprisepub.com/users/admin/service/purchase/?serviceid=2538&referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2533);
                
                bloxServiceIDs.push(2537);
                
                bloxServiceIDs.push(2538);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.enterprisepub.com/users/admin/contribute/article/?assetid=1974a3f0-dbc1-11e9-804a-d71498d68ac5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.enterprisepub.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-587276" class="tncms-block"><div id="user-controls-587276" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.enterprisepub.com/users/signup/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.enterprisepub.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.enterprisepub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-587276').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.enterprisepub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.enterprisepub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.enterprisepub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-587276').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.enterprisepub.com/users/logout/" id="user-logout-form-587276"><input type="hidden" name="referer_url" value="http://www.enterprisepub.com/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/users/login/"  class="nav-link tnt-section-account-login">Account Login</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/arlington/"  class="nav-link tnt-section-arlington">Arlington</a>
                                </li><li>
                                    <a href="/news/fort_calhoun/"  class="nav-link tnt-section-fort-calhoun">Fort Calhoun</a>
                                </li><li>
                                    <a href="/news/police_report/"  class="nav-link tnt-section-police-report">Police Report</a>
                                </li><li>
                                    <a href="/news/sheriffs_report/"  class="nav-link tnt-section-sheriffs-report">Sheriffs Report</a>
                                </li><li>
                                    <a href="/news/court_news/"  class="nav-link tnt-section-court-news">Court News</a>
                                </li><li>
                                    <a href="/news/news_briefs_updates/"  class="nav-link tnt-section-news-briefs-updates">News Briefs Updates</a>
                                </li><li>
                                    <a href="/news/special_section/"  class="nav-link tnt-section-special-section">Special Section</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/living/feature_stories/"  class="nav-link tnt-section-feature-stories">Feature Stories</a>
                                </li><li>
                                    <a href="/living/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/living/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/living/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/living/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/living/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-an-announcement">Submit an announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/upcoming_events/"  class="nav-link tnt-section-upcoming_events">Upcoming_events</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-washington-county"  href="http://www.enterprisepub.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Washington County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burt-county"  href="/burtcounty/" >
                    <span class="nav-label">Burt County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mapleton"  href="/mapleton/" >
                    <span class="nav-label">Mapleton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missouri-valley"  href="/movalley/" >
                    <span class="nav-label">Missouri Valley</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-587281" class="tncms-block"><div id="user-controls-587281" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.enterprisepub.com/users/signup/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.enterprisepub.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.enterprisepub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-587281').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.enterprisepub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.enterprisepub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.enterprisepub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-587281').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.enterprisepub.com/users/logout/" id="user-logout-form-587281"><input type="hidden" name="referer_url" value="http://www.enterprisepub.com/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-587273" class="tncms-block visible-xs padding-bottom">
        <div id="blox-ad-position-block-header-pencil-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-pencil-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-587272" class="tncms-block hidden-xs padding-bottom">
        <div id="blox-ad-position-block-header-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-587265" class="tncms-block"><section id="block-587265" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/0174f0f2-ea16-11e5-84ac-7f4282582688.jpg?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/0174f0f2-ea16-11e5-84ac-7f4282582688.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/0174f0f2-ea16-11e5-84ac-7f4282582688.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/0174f0f2-ea16-11e5-84ac-7f4282582688.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/0174f0f2-ea16-11e5-84ac-7f4282582688.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-587270" class="tncms-block padding-top clearfix"><div id="weather-587270" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68008" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">84&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68008"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-587270 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Blair, NE
                                
                                 <small>(68008)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. A stray shower or thunderstorm is possible. High around 85F. Winds SSE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy with late night showers or thunderstorms. Low near 70F. Winds SSE at 10 to 20 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 20, 2019 @ 12:33 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=68008"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-587252" class="tncms-block full-menu-text"><section id="block-587252" class="block emphasis-h3   " >Full Menu</section></div><div id="tncms-block-587253" class="tncms-block social-links-in-main-nav mobile"><div class="follow-links-587253 default">
    
    <section id="block-587253" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EnterprisePub" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enterprisepub.com",
  "sameAs" : ["http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273","https://twitter.com/EnterprisePub"]
}
</script>
<div class="clearfix"></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-587261" class="tncms-block social-links-in-main-nav"><div class="follow-links-587261 pull-right">
    
    <section id="block-587261" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EnterprisePub" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/EnterprisePub" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enterprisepub.com",
  "sameAs" : ["http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273","https://twitter.com/EnterprisePub","https://www.youtube.com/user/EnterprisePub"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-587260" class="tncms-block"><ul id="site-search-587260-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-587260" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587260-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587260-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-587260-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587260').submit();
        return false;
    });

    $('#site-search-587260').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587260 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587260 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587260-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-account-login"  href="/users/login/" >
                    <span class="nav-label">Account Login</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arlington"  href="/news/arlington/" >
                    <span class="nav-label">Arlington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fort-calhoun"  href="/news/fort_calhoun/" >
                    <span class="nav-label">Fort Calhoun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-report"  href="/news/police_report/" >
                    <span class="nav-label">Police Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheriffs-report"  href="/news/sheriffs_report/" >
                    <span class="nav-label">Sheriffs Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-news"  href="/news/court_news/" >
                    <span class="nav-label">Court News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-briefs-updates"  href="/news/news_briefs_updates/" >
                    <span class="nav-label">News Briefs Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-section"  href="/news/special_section/" >
                    <span class="nav-label">Special Section</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-feature-stories"  href="/living/feature_stories/" >
                    <span class="nav-label">Feature Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/living/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/living/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/living/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/living/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/living/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/classifieds/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-upcoming_events"  href="/calendar/upcoming_events/" >
                    <span class="nav-label">Upcoming_events</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-587036" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618449" class="tncms-block visible-xs visible-sm visible-md visible-lg pull-right"><table style=""><tr>
        <td class="email-ad" style="  text-align:center;"><script type="text/javascript">TNCMS.AdManager.render({region: 'block-leaderboard-top-pull-right-300-mobile', slot: 1});</script>
</td>
    </tr>
</table></div><div id="tncms-block-587035" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618447" class="tncms-block visible-lg visible-md pull-right">
        <div id="blox-ad-position-block-leaderboard-top-pull-right-3001" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-pull-right-300","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal" class="carousel-inner">
                        <div  class="item photo-c6c56468-dbc1-11e9-9ed0-bbdeeeb97386 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Stepping up for the sale","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html","uuid":"1974a3f0-dbc1-11e9-804a-d71498d68ac5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/c/6c/c6c56468-dbc1-11e9-9ed0-bbdeeeb97386/5d84fafc27232.image.jpg?resize=1200%2C781"
                    
                    alt="Tom Andersen"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1785"
                    height="1161"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/c/6c/c6c56468-dbc1-11e9-9ed0-bbdeeeb97386/5d84fafc27232.image.jpg?resize=1200%2C781" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal" data-target=".caption-inner-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Blair businessman Tom Andersen stepped up to help organizers of the Memorial Community Hospital Rummage Sale replace equipment damaged by flooding in March by building 50 new clothing racks.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Ftom-andersen%2Fimage_c6c56468-dbc1-11e9-9ed0-bbdeeeb97386.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tom-andersen/image_c6c56468-dbc1-11e9-9ed0-bbdeeeb97386.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c6c56468-dbc1-11e9-9ed0-bbdeeeb97386}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tom%20Andersen&via=EnterprisePub&url=http%3A%2F%2Fwww.enterprisepub.com%2Ftom-andersen%2Fimage_c6c56468-dbc1-11e9-9ed0-bbdeeeb97386.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tom-andersen/image_c6c56468-dbc1-11e9-9ed0-bbdeeeb97386.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c6c56468-dbc1-11e9-9ed0-bbdeeeb97386}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/c6c56468-dbc1-11e9-9ed0-bbdeeeb97386" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c6c56468-dbc1-11e9-9ed0-bbdeeeb97386}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20Tom%20Andersen&body=http%3A%2F%2Fwww.enterprisepub.com%2Ftom-andersen%2Fimage_c6c56468-dbc1-11e9-9ed0-bbdeeeb97386.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c6c56468-dbc1-11e9-9ed0-bbdeeeb97386}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tom-andersen/image_c6c56468-dbc1-11e9-9ed0-bbdeeeb97386.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c6c56468-dbc1-11e9-9ed0-bbdeeeb97386}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c6c56468-dbc1-11e9-9ed0-bbdeeeb97386-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c6c56468-dbc1-11e9-9ed0-bbdeeeb97386" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c6c56468-dbc1-11e9-9ed0-bbdeeeb97386" class="save-list-c6c56468-dbc1-11e9-9ed0-bbdeeeb97386-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c6c56468-dbc1-11e9-9ed0-bbdeeeb97386" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b881d922-dbc1-11e9-82cc-1b0f06ead3c3 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Stepping up for the sale","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html","uuid":"1974a3f0-dbc1-11e9-804a-d71498d68ac5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/88/b881d922-dbc1-11e9-82cc-1b0f06ead3c3/5d84fae437792.image.jpg?resize=1200%2C876"
                    
                    alt="Rummage Sale 2019"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1684"
                    height="1230"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/88/b881d922-dbc1-11e9-82cc-1b0f06ead3c3/5d84fae437792.image.jpg?resize=1200%2C876" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal" data-target=".caption-inner-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F88%2Fb881d922-dbc1-11e9-82cc-1b0f06ead3c3%2F5d84fae437792.image.jpg%3Fresize%3D540%252C394&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F88%2Fb881d922-dbc1-11e9-82cc-1b0f06ead3c3%2F5d84fae437792.image.jpg%3Fresize%3D540%252C394&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/88/b881d922-dbc1-11e9-82cc-1b0f06ead3c3/5d84fae439461.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Jessica Borg from Fremont looks for bargains in the women's clothing aisles on the opending day of the Memorial Community Hospital Auxiliary's Rummage Sale at the Washington County Fairgrounds in Arlington.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Joe Burns</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Frummage-sale%2Fimage_b881d922-dbc1-11e9-82cc-1b0f06ead3c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rummage-sale/image_b881d922-dbc1-11e9-82cc-1b0f06ead3c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b881d922-dbc1-11e9-82cc-1b0f06ead3c3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rummage%20Sale%202019&via=EnterprisePub&url=http%3A%2F%2Fwww.enterprisepub.com%2Frummage-sale%2Fimage_b881d922-dbc1-11e9-82cc-1b0f06ead3c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rummage-sale/image_b881d922-dbc1-11e9-82cc-1b0f06ead3c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b881d922-dbc1-11e9-82cc-1b0f06ead3c3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/b881d922-dbc1-11e9-82cc-1b0f06ead3c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b881d922-dbc1-11e9-82cc-1b0f06ead3c3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20Rummage%20Sale%202019&body=http%3A%2F%2Fwww.enterprisepub.com%2Frummage-sale%2Fimage_b881d922-dbc1-11e9-82cc-1b0f06ead3c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b881d922-dbc1-11e9-82cc-1b0f06ead3c3}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rummage-sale/image_b881d922-dbc1-11e9-82cc-1b0f06ead3c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b881d922-dbc1-11e9-82cc-1b0f06ead3c3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b881d922-dbc1-11e9-82cc-1b0f06ead3c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b881d922-dbc1-11e9-82cc-1b0f06ead3c3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b881d922-dbc1-11e9-82cc-1b0f06ead3c3" class="save-list-b881d922-dbc1-11e9-82cc-1b0f06ead3c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b881d922-dbc1-11e9-82cc-1b0f06ead3c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b9e07a8a-dbc1-11e9-b745-4bac5548f4a0 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Stepping up for the sale","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html","uuid":"1974a3f0-dbc1-11e9-804a-d71498d68ac5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rummage Sale 2019"
                    class="img-responsive owl-lazy"
                    width="1711"
                    height="1211"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/9e/b9e07a8a-dbc1-11e9-b745-4bac5548f4a0/5d84fae680a0e.image.jpg?resize=1200%2C849" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal" data-target=".caption-inner-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F9e%2Fb9e07a8a-dbc1-11e9-b745-4bac5548f4a0%2F5d84fae680a0e.image.jpg%3Fresize%3D540%252C382&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F9e%2Fb9e07a8a-dbc1-11e9-b745-4bac5548f4a0%2F5d84fae680a0e.image.jpg%3Fresize%3D540%252C382&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/9e/b9e07a8a-dbc1-11e9-b745-4bac5548f4a0/5d84fae682aa6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Open for business. Thursday morning's rain didn't keep the crowd away as the 62nd annual Memorial Community Hospital Auxiliary Rummage Sale opened at the Washington County Fairgrounds. Here, patrons crowd into the toys and games aisles looking for bargains. The rummage sale continues through Sunday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Joe Burns</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Frummage-sale%2Fimage_b9e07a8a-dbc1-11e9-b745-4bac5548f4a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rummage-sale/image_b9e07a8a-dbc1-11e9-b745-4bac5548f4a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b9e07a8a-dbc1-11e9-b745-4bac5548f4a0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rummage%20Sale%202019&via=EnterprisePub&url=http%3A%2F%2Fwww.enterprisepub.com%2Frummage-sale%2Fimage_b9e07a8a-dbc1-11e9-b745-4bac5548f4a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rummage-sale/image_b9e07a8a-dbc1-11e9-b745-4bac5548f4a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b9e07a8a-dbc1-11e9-b745-4bac5548f4a0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/b9e07a8a-dbc1-11e9-b745-4bac5548f4a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b9e07a8a-dbc1-11e9-b745-4bac5548f4a0}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20Rummage%20Sale%202019&body=http%3A%2F%2Fwww.enterprisepub.com%2Frummage-sale%2Fimage_b9e07a8a-dbc1-11e9-b745-4bac5548f4a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b9e07a8a-dbc1-11e9-b745-4bac5548f4a0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rummage-sale/image_b9e07a8a-dbc1-11e9-b745-4bac5548f4a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b9e07a8a-dbc1-11e9-b745-4bac5548f4a0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b9e07a8a-dbc1-11e9-b745-4bac5548f4a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b9e07a8a-dbc1-11e9-b745-4bac5548f4a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b9e07a8a-dbc1-11e9-b745-4bac5548f4a0" class="save-list-b9e07a8a-dbc1-11e9-b745-4bac5548f4a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b9e07a8a-dbc1-11e9-b745-4bac5548f4a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="asset article-default"  data-url="http://www.enterprisepub.com/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/c/6c/c6c56468-dbc1-11e9-9ed0-bbdeeeb97386/5d84fafc27232.image.jpg?resize=969%2C630">
            <meta itemprop="width" content="969">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="enterprisepub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.enterprisepub.com/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html" />
    <style>
                .asset-paging .direction {
                    color: #163d8f;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="asset-paging">
                <div id="paging-prev-1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="paging-link prev offset"></div>
                <div id="paging-next-1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Stepping up for the sale
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Donation ensures pleasurable experience for rummage sale shoppers</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Teresa Hoffman</span></li>
        
        
            <li><time datetime="2019-09-20T09:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 20, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-20T11:46:21-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-20T09:00:00-05:00">
    <meta itemprop="datePublished" content="2019-09-20T09:00:00-05:00">
    <meta itemprop="dateModified" content="2019-09-20T06:46:21-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stepping%20up%20for%20the%20sale&via=EnterprisePub&url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20Stepping%20up%20for%20the%20sale&body=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="carousel-inner">
                        <div  class="item photo-c6c56468-dbc1-11e9-9ed0-bbdeeeb97386 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Stepping up for the sale","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html","uuid":"1974a3f0-dbc1-11e9-804a-d71498d68ac5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c6c56468-dbc1-11e9-9ed0-bbdeeeb97386" data-instance="#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal" data-target="#photo-carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1785">
            <meta itemprop="height" content="1161">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/c/6c/c6c56468-dbc1-11e9-9ed0-bbdeeeb97386/5d84fafc27232.image.jpg?resize=1200%2C781">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/c/6c/c6c56468-dbc1-11e9-9ed0-bbdeeeb97386/5d84fafc27232.image.jpg?resize=1200%2C781">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/c/6c/c6c56468-dbc1-11e9-9ed0-bbdeeeb97386/5d84fafc27232.image.jpg?resize=1200%2C781"
                    
                    alt="Tom Andersen"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1785"
                    height="1161"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/c/6c/c6c56468-dbc1-11e9-9ed0-bbdeeeb97386/5d84fafc27232.image.jpg?resize=1200%2C781" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1974a3f0-dbc1-11e9-804a-d71498d68ac5 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Blair businessman Tom Andersen stepped up to help organizers of the Memorial Community Hospital Rummage Sale replace equipment damaged by flooding in March by building 50 new clothing racks.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b881d922-dbc1-11e9-82cc-1b0f06ead3c3 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Stepping up for the sale","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html","uuid":"1974a3f0-dbc1-11e9-804a-d71498d68ac5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-b881d922-dbc1-11e9-82cc-1b0f06ead3c3" data-instance="#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal" data-target="#photo-carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1684">
            <meta itemprop="height" content="1230">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/88/b881d922-dbc1-11e9-82cc-1b0f06ead3c3/5d84fae437792.image.jpg?resize=1200%2C876">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/88/b881d922-dbc1-11e9-82cc-1b0f06ead3c3/5d84fae437792.image.jpg?resize=1200%2C876">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/88/b881d922-dbc1-11e9-82cc-1b0f06ead3c3/5d84fae437792.image.jpg?resize=1200%2C876"
                    
                    alt="Rummage Sale 2019"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1684"
                    height="1230"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/88/b881d922-dbc1-11e9-82cc-1b0f06ead3c3/5d84fae437792.image.jpg?resize=1200%2C876" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1974a3f0-dbc1-11e9-804a-d71498d68ac5 collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F88%2Fb881d922-dbc1-11e9-82cc-1b0f06ead3c3%2F5d84fae437792.image.jpg%3Fresize%3D540%252C394&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F88%2Fb881d922-dbc1-11e9-82cc-1b0f06ead3c3%2F5d84fae437792.image.jpg%3Fresize%3D540%252C394&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/88/b881d922-dbc1-11e9-82cc-1b0f06ead3c3/5d84fae439461.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Jessica Borg from Fremont looks for bargains in the women's clothing aisles on the opending day of the Memorial Community Hospital Auxiliary's Rummage Sale at the Washington County Fairgrounds in Arlington.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Joe Burns</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b9e07a8a-dbc1-11e9-b745-4bac5548f4a0 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Stepping up for the sale","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html","uuid":"1974a3f0-dbc1-11e9-804a-d71498d68ac5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-b9e07a8a-dbc1-11e9-b745-4bac5548f4a0" data-instance="#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal" data-target="#photo-carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1711">
            <meta itemprop="height" content="1211">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/9e/b9e07a8a-dbc1-11e9-b745-4bac5548f4a0/5d84fae680a0e.image.jpg?resize=1200%2C849">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/9e/b9e07a8a-dbc1-11e9-b745-4bac5548f4a0/5d84fae680a0e.image.jpg?resize=1200%2C849">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rummage Sale 2019"
                    class="img-responsive owl-lazy"
                    width="1711"
                    height="1211"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/9e/b9e07a8a-dbc1-11e9-b745-4bac5548f4a0/5d84fae680a0e.image.jpg?resize=1200%2C849" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1974a3f0-dbc1-11e9-804a-d71498d68ac5 collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F9e%2Fb9e07a8a-dbc1-11e9-b745-4bac5548f4a0%2F5d84fae680a0e.image.jpg%3Fresize%3D540%252C382&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F9e%2Fb9e07a8a-dbc1-11e9-b745-4bac5548f4a0%2F5d84fae680a0e.image.jpg%3Fresize%3D540%252C382&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/b/9e/b9e07a8a-dbc1-11e9-b745-4bac5548f4a0/5d84fae682aa6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Open for business. Thursday morning's rain didn't keep the crowd away as the 62nd annual Memorial Community Hospital Auxiliary Rummage Sale opened at the Washington County Fairgrounds. Here, patrons crowd into the toys and games aisles looking for bargains. The rummage sale continues through Sunday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Joe Burns</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1974a3f0-dbc1-11e9-804a-d71498d68ac5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stepping%20up%20for%20the%20sale&via=EnterprisePub&url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20Stepping%20up%20for%20the%20sale&body=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1974a3f0-dbc1-11e9-804a-d71498d68ac5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1974a3f0-dbc1-11e9-804a-d71498d68ac5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="save-list-1974a3f0-dbc1-11e9-804a-d71498d68ac5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1974a3f0-dbc1-11e9-804a-d71498d68ac5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>When Pat Rogers first asked Tom Andersen if he could build new clothing racks for this year's Memorial Community Hospital Auxiliary's Rummage Sale, he turned her down because he was too busy.</p></div><div class="subscriber-preview"><p>But, Rogers didn't take no for an answer and asked Andersen if he'd visit the auxiliary's storage area at the Washington County Fairgrounds to view the aftermath of historic flooding that left much of the equipment the auxiliary board had gathered over the years in shambles.</p></div><div class="subscriber-only"><p>From tables, hangers, shelving and commercial-type clothing racks, the board was left with very little to salvage for the year's sale. But, among the damaged items were clothing racks made out of pipes that, with some power washing, withstood the floodwaters and Rogers and other volunteers had hoped to get more of them built</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>As he looked at those racks, Andersen realized there was history behind them.</p></div><div class="subscriber-only"><p>“Jens Jensen, the original owner of Jensen Well Company, made them for the hospital auxiliary when they first started,” Andersen recalled.</p></div><div class="subscriber-only"><p>Andersen, who now owns Tom's Well Service, worked for Jensen and had helped make some of the clothing racks.</p></div><div class="subscriber-only"><p>“I think he made 10,” Andersen said.</p></div><div class="subscriber-only"><p>The late Frank Reyzlik, a longtime Blair businessman, also helped build some of the original racks, Rogers said.</p></div><div class="subscriber-only"><p>Knowing the importance of the annual rummage sale and the work that went into making the original racks, Andersen agreed to help the volunteers, donating his time and labor. His suppliers even pitched in and offered the materials at a discount.</p></div><div class="subscriber-only"><p>At first, he agreed to make 10, but with a little urging, he cut 52 full-length pieces of steel pipe into 460 pieces, threaded them and used 200 elbow pieces, 200 T-shaped pieces and 200 caps to make 50 new racks for clothes to hang on during this year's sale, which kicked off Thursday and continues through Sunday.</p></div><div class="subscriber-only"><p>The building process began slowly, with Andersen starting off the month of August working a few hours a few days of week. As the date of the sale drew closer, he ramped up his efforts, working all day about four days a week.</p></div><div class="subscriber-only"><p>His friendship with Rogers and Jensen's involved with the original construction are two of the reasons Andersen dedicated time to the project. He also wanted to give back to a county that has supported him.</p></div><div class="subscriber-only"><p>“The fact that Washington County has been fantastic to us and our business, I just thought I should do it,” he said.</p></div><div class="subscriber-only"><p>Rogers said it's a true example of paying it forward and his contribution was a blessing.</p></div><div class="subscriber-only"><p>“It means that we can continue to have our sale, we can continue to hang our product,” she said.</p></div><div class="subscriber-only"><p>It may not seem like a big deal to have items on hangers and clothing racks at a rummage sale, but for Rogers and other volunteers, the extra step makes shoppers feel like they are in a store.</p></div><div class="subscriber-only"><p>“If you walk into a store and there's just a tote full of shirts, do you want to look at them?” she said. “If they are hung up neatly, you want to look at them,”</p></div><div class="subscriber-only"><p>The goal, she said, was to get as many items out of the boxes they came in as they can.</p></div><div class="subscriber-only"><p>“The more we can hang, the more we can sell,” she said,</p></div><div class="subscriber-only"><p>While there will be a lot of bargain hunters at this year's sale, Rogers said there will also be a lot of people who need to outfit their family at a reasonable cost, so she wants their experience to be the same as it would be at a store.</p></div><div class="subscriber-only"><p>“If you come to the sale, I don't want you to feel like you have to crawl around on the floor and dig in a box to find something for your family,” Rogers said.</p></div><div class="subscriber-only"><p>“It's just like you are going to Kohl's,” Andersen added.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>While the volunteer effort to make the sale happen each year is vital, this year's effort took on a new urgency after the March flooding.</p></div><div class="subscriber-only"><p>There was extra work to purchase new tables, a donation drive for hangers and days of clean up.</p></div><div class="subscriber-only"><p>“The first day I went over there for the fair clean up, someone from the board told me 'don't even go look at your stuff,'” Rogers said.</p></div><div class="subscriber-only"><p>But, she did, and after getting home later that day, she sent an email to her fellow auxiliary board members letting them know how much work they had to do.</p></div><div class="subscriber-only"><p>However, she was confident it could be done.</p></div><div class="subscriber-only"><p>“It's an unbelievable group of hard working women who had one thing in mind and that was to get back on our feet and to have a sale and to continue to raise the money,” she said.</p></div><div class="subscriber-only"><p>Rogers said there was never a question that the sale would go on and that's a testament to both the auxiliary board and the Washington County Fair Board members, whom she said provided valuable support and motivation.</p></div><div class="subscriber-only"><p>“There wasn't one person who said 'Maybe we should table this sale this year' and a lot of that came from the fair board saying to us, 'We are having a fair, so you are having a sale, this is going to happen,'”</p></div><div class="subscriber-only"><p>Rogers said the flood has changed a lot of people's lives and this effort is just one example of how hard working people in the community are and how willing they are to donate and volunteer.</p></div><div class="subscriber-only"><p>“That's where Tom stepped in,” Rogers said</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stepping%20up%20for%20the%20sale&via=EnterprisePub&url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20Stepping%20up%20for%20the%20sale&body=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1974a3f0-dbc1-11e9-804a-d71498d68ac5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1974a3f0-dbc1-11e9-804a-d71498d68ac5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1974a3f0-dbc1-11e9-804a-d71498d68ac5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1974a3f0-dbc1-11e9-804a-d71498d68ac5" class="save-list-1974a3f0-dbc1-11e9-804a-d71498d68ac5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1974a3f0-dbc1-11e9-804a-d71498d68ac5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1974a3f0-dbc1-11e9-804a-d71498d68ac5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/stepping-up-for-the-sale/article_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1974a3f0-dbc1-11e9-804a-d71498d68ac5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.enterprisepub.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fnews%2Flocal_news%2Fstepping-up-for-the-sale%2Farticle_1974a3f0-dbc1-11e9-804a-d71498d68ac5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-815157" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-815162" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-779598" class="tncms-block center-image half-margin"><section id="block-779598" class="block emphasis-h3   " ><div class="block"><a href="https://mailchi.mp/enterprisepub/insidescoop" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/a9e8eda6-8702-11e9-8b90-3b4fa4c386ad.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/a9e8eda6-8702-11e9-8b90-3b4fa4c386ad.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-784853" class="tncms-block center-image half-margin"><section id="block-784853" class="block emphasis-h3   " ><div class="block"><a href="http://bit.ly/19Explorer" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/56305b56-98e4-11e9-89ae-6b5cf6dbab04.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/56305b56-98e4-11e9-89ae-6b5cf6dbab04.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-743623" class="tncms-block center-image half-margin"><section id="block-743623" class="block emphasis-h3   " ><div class="block"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=mXLvTVV9oHE=&ReturnURL=https://etypeservices.com/SWF/LocalUser/Pageone1//Magazine262730/Full/index.aspx?II=262730" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/e5605b16-353c-11e9-af7c-bbe3564aa2f0.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/e5605b16-353c-11e9-af7c-bbe3564aa2f0.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-638879" class="tncms-block center-image half-margin"><section id="block-638879" class="block emphasis-h3   " ><div class="block"><a href="https://www.etypeservices.com/SWF/LocalUser/Pageone1//Magazine257848/Full/index.aspx?II=257848" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/b3c5b586-28b4-11e9-b938-574aa5c7983a.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/b3c5b586-28b4-11e9-b938-574aa5c7983a.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-587118" class="tncms-block center-image half-margin"><section id="block-587118" class="block emphasis-h3   " ><div class="block"><a href="https://www.etypeservices.com/SWF/LocalUser/Pageone1//Magazine248784/Full/index.aspx?II=248784" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/6a688f3e-f737-11e8-b290-cfb6fe5357f6.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/6a688f3e-f737-11e8-b290-cfb6fe5357f6.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-649045" class="tncms-block center-image half-margin"><section id="block-649045" class="block emphasis-h3   " ><div class="block"><a href="http://www.enterprisepub.com/tv-listings/pdf_506966a0-d8a8-11e9-98c8-33d753f7de6c.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/a16cc5fe-522d-11e8-8826-6b339a93243c.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/a16cc5fe-522d-11e8-8826-6b339a93243c.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-587056" class="tncms-block center-image half-margin"><section id="block-587056" class="block emphasis-h3   " ><div class="block"><a href="https://www.etypeservices.com/SWF/LocalUser/Pageone1//Magazine205552/Full/index.aspx?II=205552#1" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/dd8925ba-2342-11e8-a5b3-376bb3761bdf.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/dd8925ba-2342-11e8-a5b3-376bb3761bdf.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-587055" class="tncms-block center-image half-margin"><section id="block-587055" class="block emphasis-h3   " ><div class="block"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=SpHH5ouCxm8=&ReturnURL=https://etypeservices.com/SWF/LocalUser/Pageone1//Magazine267597/Full/index.aspx?II=267597  " rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/180ce732-522a-11e9-9579-83b7202056f1.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/180ce732-522a-11e9-9579-83b7202056f1.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-587040" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-587048" class="tncms-block hidden-xs hidden-sm"><section id="block-587048" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-587048 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/this-week-s-poll-should-the-nebraska-department-of-transportation/poll_b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a.html" class="tnt-asset-link">
        

        
            This week's poll: Should the Nebraska Department of Transportation keep the crosswalk along Highway 91 (near the former West School in Blair) where it's at?</a></h4>
            <div id="poll-b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a-587048" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a-587048-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a-587048-your-vote"></span>
                </div>
                <div id="poll-b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a-587048-results" class="tnt-poll-results hide"></div>
                <div id="poll-b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a-587048-container">
                    <form id="poll-b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a-587048-form" class="tnt-poll-form" role="form" method="post" action="/opinion/this-week-s-poll-should-the-nebraska-department-of-transportation/poll_b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C89AA68B-3150-0001-719219E914A953F0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C89AA68D-8A80-0001-30C22BAB1B409710"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No opinion" value="C89AA6AC-7AC0-0001-FCB119D010F61170"> No opinion
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a-587048-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a-587048-back-vote" class="padding-top hide">
                <button id="poll-b04d5c90-da1d-11e9-b0c9-e74a1d9a3c7a-587048-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-587050" class="tncms-block hidden-xs hidden-sm"><section id="block-587050" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587050 ">
        <div class="block-title-inner">
            <h4>
                
                Top 10 Most Read Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/for-the-love-of-john-deere-green/article_7aa7bbe6-d59d-11e9-9853-b3aa29ae4aac.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            For the love of John Deere green</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/man-suspected-in-washington-county-burglary-arrested/article_2b256362-d59c-11e9-b5f5-ab4723fff4df.html" class="tnt-asset-link">
        

        
            Man suspected in Washington County burglary arrested</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/movalley/news/mvhs-homecoming-royalty---king-garner-queen-crispin/article_1504f612-d6ad-11e9-b917-8b2999992bc7.html" class="tnt-asset-link">
        

        
            2019 MVHS Homecoming Royalty - King Garner, Queen Crispin</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/friday-football-update-washington-county-teams-go--for/article_38e1cff6-d6a8-11e9-a385-2339a8e3901c.html" class="tnt-asset-link">
        

        
            FRIDAY FOOTBALL UPDATE: Washington County teams go 0-for-3</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/blair-man-arrested-on-warrants-found-with-meth/article_666bdc9e-d59c-11e9-9b49-f7a6cac0b310.html" class="tnt-asset-link">
        

        
            Blair man arrested on warrants found with meth</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/missouri-river-predicted-to-remain-at-moderate-flood-stage-until/article_4405d2a0-d974-11e9-b621-8712be6c4c94.html" class="tnt-asset-link">
        

        
            Missouri River predicted to remain at moderate flood stage until Monday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/movalley/sports/week-high-school-football-scoreboard---sept/article_1eeec500-d6b6-11e9-b105-87b41bf97f24.html" class="tnt-asset-link">
        

        
            Week 3, High School Football ScoreBoard - Sept. 13, 2019</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/movalley/news/panther-homecoming-royalty-king-walski-queen-johnsen/article_3f63b628-db49-11e9-a86d-3388f07f7431.html" class="tnt-asset-link">
        

        
            2019 Panther Homecoming Royalty: King Walski, Queen Johnsen</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/running-for-fun-funds/article_0480c1e4-d9b0-11e9-8fb6-6b8b3115fd51.html" class="tnt-asset-link">
        

        
            Running for fun, funds</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/marlin-l-greunke/article_a4b34b08-2f5a-581d-959b-bf9ad01ede97.html" class="tnt-asset-link">
        

        
            Marlin L. Greunke</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-587065" class="tncms-block double-pad-bottom"><section id="block-587065" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-587065 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Today's e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-d63d9a6f-df09-5241-977f-d4d368b785ac" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d63d9a6f-df09-5241-977f-d4d368b785ac media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/enterprise/washington-county-enterprise/edition_d63d9a6f-df09-5241-977f-d4d368b785ac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Washington County Enterprise"
                        class="img-responsive lazyload full"
                        width="300"
                        height="555"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/eedition/6/bf/6bf2c50d-6aaf-54a3-824c-bcd43331edf2/5d83c73826d9e.preview-300.jpg?resize=200%2C370 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/eedition/6/bf/6bf2c50d-6aaf-54a3-824c-bcd43331edf2/5d83c73826d9e.preview-300.jpg?resize=300%2C555 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/enterprise/washington-county-enterprise/edition_d63d9a6f-df09-5241-977f-d4d368b785ac.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Washington County Enterprise</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-587033" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-587034" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/about.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-586991" class="tncms-block padding-bottom"><section id="block-586991" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/bd685582-e9f0-11e4-9d6e-73bbe11f474e.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/bd685582-e9f0-11e4-9d6e-73bbe11f474e.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/bd685582-e9f0-11e4-9d6e-73bbe11f474e.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/bd685582-e9f0-11e4-9d6e-73bbe11f474e.png?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/bd685582-e9f0-11e4-9d6e-73bbe11f474e.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-586992" class="tncms-block"><section id="block-586992" class="block emphasis-h4   " ><address>
    <strong>enterprisepub.com</strong><br>
    138 N. 16th St.<br>
    Blair, NE 68008
    <br>
    
        <strong>Phone:</strong> 402-426-2121<br>
        <strong>Email:</strong> <a href="mailto:editor@enterprisepub.com">editor@enterprisepub.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-587282" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-587282"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Washington County Enterprise and Pilot Tribune</a>, 138 N. 16th St. Blair, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11202.add('act', dmpData);
	_cc11202.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_587276 = $('#user-controls-587276 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_587276.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_587276.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_587281 = $('#user-controls-587281 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_587281.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_587281.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1974a3f0_dbc1_11e9_804a_d71498d68ac5_photo_modal = false;
                var gallery_changed_1974a3f0_dbc1_11e9_804a_d71498d68ac5_photo_modal = false;
                $('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal .owl-stage-outer").height( $('#carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1974a3f0_dbc1_11e9_804a_d71498d68ac5_photo_modal = $('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal').data('owlCarousel');
                $('#carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1974a3f0_dbc1_11e9_804a_d71498d68ac5_photo_modal.prev();
                });
                $('#carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1974a3f0_dbc1_11e9_804a_d71498d68ac5_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1974a3f0_dbc1_11e9_804a_d71498d68ac5 = false;
                var gallery_changed_1974a3f0_dbc1_11e9_804a_d71498d68ac5 = false;
                $('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5 .owl-stage-outer").height( $('#carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1974a3f0_dbc1_11e9_804a_d71498d68ac5 = $('#gallery-items-1974a3f0-dbc1-11e9-804a-d71498d68ac5').data('owlCarousel');
                $('#carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1974a3f0_dbc1_11e9_804a_d71498d68ac5.prev();
                });
                $('#carousel-1974a3f0-dbc1-11e9-804a-d71498d68ac5 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1974a3f0_dbc1_11e9_804a_d71498d68ac5.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc11202.add('act', dmpData);
	_cc11202.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11202.add('act', serviceData);
	_cc11202.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11202.add('act', dmpData);
	_cc11202.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>