  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.enterprisepub.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Missouri Valley Middle School Fall Sports Teams" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.enterprisepub.com/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/a2/fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c/5da08bd199694.image.jpg?resize=1200%2C529" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="529" />
<meta property="og:title" content="2019 Future High School Stars" />
<meta property="og:description" content="Missouri Valley Middle School Fall Sports Teams" />
<meta property="og:site_name" content="Washington County Enterprise and Pilot Tribune" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="152848738065105" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Missouri-Valley-Times-News/152848738065105" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mvtimesnews" />
<meta name="twitter:image:alt" content="MVJHFBTm.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/live/global/resources/styles/site.css?_dc=1502194032"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"boxy","style":"default","path":"\/movalley\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-22586964-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11202/cc.js?ns=_cc11202" id="LOTCC_11202"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11202.add('tp', 'TNNW');
		_cc11202.add('act', ' User Login');
		_cc11202.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11202.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/impressions.js?_dc=1570808112.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/traffic.js?_dc=1570772118"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/settings.js?_dc=1570050912"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/block-leaderboard-top-pull-right-300-mobile/1.js?_dc=1568401583"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1570031445"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1570442463"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1570115324"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1570115324"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>2019 Future High School Stars | Sports | enterprisepub.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.enterprisepub.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="2019 Future High School Stars | Sports | enterprisepub.com" href="http://www.enterprisepub.com/search/?f=rss&amp;t=article&amp;c=movalley/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.enterprisepub.com/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            

<script>
$(document).ready(function(){
$('#topbar-col-one-nav_menu > li.dropdown > a').addClass('visible-sm visible-xs navbar-toggle');
$('#topbar-col-one-nav_menu > li.dropdown > a').append('<span class="icon-bar"> </span><span class="icon-bar"> </span><span class="icon-bar"> </span>');
$('.app-editorial .modal-body .no-services p').html('If you are a print subscriber and have previously set up an account, your access to our digital news is included with your subscription. <a href="/users/login/"><b><i>Click here to log in.</i></b></a>');


});
</script>

        </head>
        <body class="app-editorial blox-asset uuid-3e32a900-ec31-11e9-b331-cb54f80ddfd5 section-movalleysection-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.enterprisepub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fmovalley%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=245&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-22586964-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.enterprisepub.com",
  secureDomain: "www.enterprisepub.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/movalley\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-587276" class="tncms-block"><div id="user-controls-587276" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.enterprisepub.com/users/signup/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.enterprisepub.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.enterprisepub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-587276').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.enterprisepub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.enterprisepub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.enterprisepub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-587276').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.enterprisepub.com/users/logout/" id="user-logout-form-587276"><input type="hidden" name="referer_url" value="http://www.enterprisepub.com/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/movalley/"  class="nav-link tnt-section-missouri-valley">Missouri Valley</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/movalley/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/movalley/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/movalley/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/movalley/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/movalley/living/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/movalley/living/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/movalley/living/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/movalley/living/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/movalley/living/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/movalley/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/movalley/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/movalley/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/movalley/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/movalley/people/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/movalley/news/public_notices/"  class="nav-link tnt-section-public-notices">Public notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-washington-county"  href="http://www.enterprisepub.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Washington County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burt-county"  href="/burtcounty/" >
                    <span class="nav-label">Burt County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mapleton"  href="/mapleton/" >
                    <span class="nav-label">Mapleton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missouri-valley"  href="/movalley/" >
                    <span class="nav-label">Missouri Valley</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-587281" class="tncms-block"><div id="user-controls-587281" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.enterprisepub.com/users/signup/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.enterprisepub.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.enterprisepub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-587281').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.enterprisepub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.enterprisepub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.enterprisepub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-587281').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.enterprisepub.com/users/logout/" id="user-logout-form-587281"><input type="hidden" name="referer_url" value="http://www.enterprisepub.com/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/movalley/site/about_us/" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/movalley/site/contact_us/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/movalley/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-587273" class="tncms-block visible-xs padding-bottom">
        <div id="blox-ad-position-block-header-pencil-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-pencil-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-587272" class="tncms-block hidden-xs padding-bottom">
        <div id="blox-ad-position-block-header-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-587269" class="tncms-block"><section id="block-587269" class="block emphasis-h3   " ><div class="block"><a href="/movalley/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/37654f70-1743-11e8-a954-9b8b9471c2fb.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/37654f70-1743-11e8-a954-9b8b9471c2fb.jpg?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/37654f70-1743-11e8-a954-9b8b9471c2fb.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/37654f70-1743-11e8-a954-9b8b9471c2fb.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/37654f70-1743-11e8-a954-9b8b9471c2fb.jpg?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/37654f70-1743-11e8-a954-9b8b9471c2fb.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-587270" class="tncms-block padding-top clearfix"><div id="weather-587270" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68008" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">37&deg;</span>
                    
                        <span class="cond">Cloudy/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68008"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-587270 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Blair, NE
                                
                                 <small>(68008)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy. Cloudy skies will become partly cloudy this afternoon. High 43F. Winds WNW at 20 to 30 mph. Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 31F. Winds W at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 11, 2019 @ 10:12 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=68008"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-587252" class="tncms-block full-menu-text"><section id="block-587252" class="block emphasis-h3   " >Full Menu</section></div><div id="tncms-block-587259" class="tncms-block social-links-in-main-nav mobile"><div class="follow-links-587259 default">
    
    <section id="block-587259" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EnterprisePub" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enterprisepub.com",
  "sameAs" : ["http://www.facebook.com/pages/Enterprise-Publishing-Company/47472656273","https://twitter.com/EnterprisePub"]
}
</script>
<div class="clearfix"></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-587264" class="tncms-block social-links-in-main-nav"><div class="follow-links-587264 pull-right">
    
    <section id="block-587264" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Missouri-Valley-Times-News/152848738065105" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mvtimesnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enterprisepub.com",
  "sameAs" : ["https://www.facebook.com/pages/Missouri-Valley-Times-News/152848738065105","https://twitter.com/mvtimesnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-587260" class="tncms-block"><ul id="site-search-587260-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-587260" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587260-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587260-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-587260-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587260').submit();
        return false;
    });

    $('#site-search-587260').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587260 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587260 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587260-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-missouri-valley"  href="/movalley/" >
                    <span class="nav-label">Missouri Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/movalley/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/movalley/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/movalley/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/movalley/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weddings"  href="/movalley/living/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/movalley/living/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/movalley/living/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/movalley/living/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/movalley/living/births/" >
                    <span class="nav-label">Births</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/movalley/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial"  href="/movalley/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/movalley/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/movalley/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-community"  href="/movalley/people/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/movalley/news/public_notices/" >
                    <span class="nav-label">Public notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/classifieds/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-587036" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618449" class="tncms-block visible-xs visible-sm visible-md visible-lg pull-right"><table style=""><tr>
        <td class="email-ad" style="  text-align:center;"><script type="text/javascript">TNCMS.AdManager.render({region: 'block-leaderboard-top-pull-right-300-mobile', slot: 1});</script>
</td>
    </tr>
</table></div><div id="tncms-block-587035" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618447" class="tncms-block visible-lg visible-md pull-right">
        <div id="blox-ad-position-block-leaderboard-top-pull-right-3001" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-pull-right-300","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal" class="carousel-inner"><div  class="item photo-fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"2019 Future High School Stars","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html","uuid":"3e32a900-ec31-11e9-b331-cb54f80ddfd5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/a2/fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c/5da08bd199694.image.jpg?resize=1200%2C529"
                    
                    alt="MVJHFBTm.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="2167"
                    height="956"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/a2/fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c/5da08bd199694.image.jpg?resize=1200%2C529" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal" data-target=".caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fa2%2Ffa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c%2F5da08bd199694.image.jpg%3Fresize%3D540%252C238&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fa2%2Ffa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c%2F5da08bd199694.image.jpg%3Fresize%3D540%252C238&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/a2/fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c/5da08bd19c061.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Members of the 2019 Missouri Valley Big Reds Middle School football team include in the front row, from left, manager Jacob Roach, Caleb Allmon, Christopher Wonder, Trevin Victor, Aaron Gschwend, Anthony Lloyd, Rush Knudsen, Trevin Wendt, Kamron Anderson. Middle row, Brayden Green, Dane Janssen, Eli Becerra, Jordan Doiel, Quinn Herman, Vinny Zappia, Dani Harkless, Riley Radke. Back row, Coach Kyle Wilson, Xavier Algierre, Wesley Fox, Lucas Wilson, Brody Lager, Coach Jordan Bierce, Ben Hansen, Lane Schroeder, Sawyer Voss, Nick May, Coach Travis Maasen. Not pictured: Theron Felner.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">photo: Matt Gengler</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fmvjhfbtm-jpg%2Fimage_fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mvjhfbtm-jpg/image_fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MVJHFBTm.jpg&via=mvtimesnews&url=http%3A%2F%2Fwww.enterprisepub.com%2Fmvjhfbtm-jpg%2Fimage_fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mvjhfbtm-jpg/image_fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20MVJHFBTm.jpg&body=http%3A%2F%2Fwww.enterprisepub.com%2Fmvjhfbtm-jpg%2Fimage_fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mvjhfbtm-jpg/image_fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c" class="save-list-fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"2019 Future High School Stars","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html","uuid":"3e32a900-ec31-11e9-b331-cb54f80ddfd5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/6e/f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f/5da08bcc24bbd.image.jpg?resize=1200%2C1087"
                    
                    alt="MVJHCCTm.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1512"
                    height="1370"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/6e/f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f/5da08bcc24bbd.image.jpg?resize=1200%2C1087" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal" data-target=".caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F6e%2Ff6e49d98-ec2f-11e9-af8d-cb0cb406fa5f%2F5da08bcc24bbd.image.jpg%3Fresize%3D540%252C489&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F6e%2Ff6e49d98-ec2f-11e9-af8d-cb0cb406fa5f%2F5da08bcc24bbd.image.jpg%3Fresize%3D540%252C489&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/6e/f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f/5da08bcc28e95.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Members of the 2019 Missouri Vallley Middle School Cross Country Team include in the front row, from left, Xavier Rangel, Aidan Rangel. Middle row, Alyssa Jager, Adam Meadows, Gavin Thacker, Mason Herman, Julia Matts. Back row, Jackson Harrison, Bella Boruff, Sean Kean, Marissa Birke, Cory Wielgus. Not pictured: Kale Mobley, Jacob Hoden, Coach Scott Cihacek.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">photo: Matt Gengler</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fmvjhcctm-jpg%2Fimage_f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mvjhcctm-jpg/image_f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MVJHCCTm.jpg&via=mvtimesnews&url=http%3A%2F%2Fwww.enterprisepub.com%2Fmvjhcctm-jpg%2Fimage_f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mvjhcctm-jpg/image_f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20MVJHCCTm.jpg&body=http%3A%2F%2Fwww.enterprisepub.com%2Fmvjhcctm-jpg%2Fimage_f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mvjhcctm-jpg/image_f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f" class="save-list-f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"2019 Future High School Stars","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html","uuid":"3e32a900-ec31-11e9-b331-cb54f80ddfd5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MV8thVB.jpg"
                    class="img-responsive owl-lazy"
                    width="1686"
                    height="1229"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/f6/ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b/5da08bbf87692.image.jpg?resize=1200%2C875" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal" data-target=".caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Ff6%2Fef63709e-ec2f-11e9-a886-4fa5d3ad1d1b%2F5da08bbf87692.image.jpg%3Fresize%3D540%252C394&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Ff6%2Fef63709e-ec2f-11e9-a886-4fa5d3ad1d1b%2F5da08bbf87692.image.jpg%3Fresize%3D540%252C394&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/f6/ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b/5da08bbf8aff8.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Members of the 2019 Missouri VAalley Lady Reds eighth grade volleyball team include in the front row, from left, CC Hutchinson, Hailey Ferris, Payton Bell, Brooklyn Lange. Middle row, Shelby Divelbess, Mia Hansen, Olivia Southerland, Madalyn Larson, Addy Windschitl. Back row, Nicole Olson, Sophie Caniglia, Coach Lacy West, Maya Zappia, Henley Arbaugh.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">photo: Matt Gengler</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fmv-thvb-jpg%2Fimage_ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mv-thvb-jpg/image_ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MV8thVB.jpg&via=mvtimesnews&url=http%3A%2F%2Fwww.enterprisepub.com%2Fmv-thvb-jpg%2Fimage_ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mv-thvb-jpg/image_ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20MV8thVB.jpg&body=http%3A%2F%2Fwww.enterprisepub.com%2Fmv-thvb-jpg%2Fimage_ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mv-thvb-jpg/image_ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b" class="save-list-ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-ea21f75e-ec2f-11e9-940e-4f5d606f1edb hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"2019 Future High School Stars","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html","uuid":"3e32a900-ec31-11e9-b331-cb54f80ddfd5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MV7thVB.jpg"
                    class="img-responsive owl-lazy"
                    width="1639"
                    height="1265"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/a2/ea21f75e-ec2f-11e9-940e-4f5d606f1edb/5da08bb6b3cbe.image.jpg?resize=1200%2C926" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal" data-target=".caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fa2%2Fea21f75e-ec2f-11e9-940e-4f5d606f1edb%2F5da08bb6b3cbe.image.jpg%3Fresize%3D540%252C417&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fa2%2Fea21f75e-ec2f-11e9-940e-4f5d606f1edb%2F5da08bb6b3cbe.image.jpg%3Fresize%3D540%252C417&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/a2/ea21f75e-ec2f-11e9-940e-4f5d606f1edb/5da08bb6b7256.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Members of the Missouri Valley Lady Reds seventh grade volleyball team include in the front row, from left, Paige Russman, Isabella Reid, Grace Herman, Nikayla Fichter. Middle row, Preslee Mass, Hailey Parrott, Karlie Green, Addy Vogel, Lea Gute. Back row, Audrie Kohl, Zoe Gufford, Coach Elle Kloewer, Madison Lustgraaf, Mackenzie Frazier.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">photo: Matt Gengler</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fmv-thvb-jpg%2Fimage_ea21f75e-ec2f-11e9-940e-4f5d606f1edb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mv-thvb-jpg/image_ea21f75e-ec2f-11e9-940e-4f5d606f1edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ea21f75e-ec2f-11e9-940e-4f5d606f1edb}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MV7thVB.jpg&via=mvtimesnews&url=http%3A%2F%2Fwww.enterprisepub.com%2Fmv-thvb-jpg%2Fimage_ea21f75e-ec2f-11e9-940e-4f5d606f1edb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mv-thvb-jpg/image_ea21f75e-ec2f-11e9-940e-4f5d606f1edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ea21f75e-ec2f-11e9-940e-4f5d606f1edb}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/ea21f75e-ec2f-11e9-940e-4f5d606f1edb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ea21f75e-ec2f-11e9-940e-4f5d606f1edb}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%20MV7thVB.jpg&body=http%3A%2F%2Fwww.enterprisepub.com%2Fmv-thvb-jpg%2Fimage_ea21f75e-ec2f-11e9-940e-4f5d606f1edb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ea21f75e-ec2f-11e9-940e-4f5d606f1edb}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mv-thvb-jpg/image_ea21f75e-ec2f-11e9-940e-4f5d606f1edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ea21f75e-ec2f-11e9-940e-4f5d606f1edb}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea21f75e-ec2f-11e9-940e-4f5d606f1edb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea21f75e-ec2f-11e9-940e-4f5d606f1edb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea21f75e-ec2f-11e9-940e-4f5d606f1edb" class="save-list-ea21f75e-ec2f-11e9-940e-4f5d606f1edb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea21f75e-ec2f-11e9-940e-4f5d606f1edb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="asset article-default"  data-url="http://www.enterprisepub.com/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/a2/fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c/5da08bd199694.image.jpg?resize=1200%2C529">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="529">
        </div>
        <meta itemprop="name" content="enterprisepub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.enterprisepub.com/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html" />
    <style>
                .asset-paging .direction {
                    color: #fe0505;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="asset-paging">
                <div id="paging-prev-3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="paging-link prev offset"></div>
                <div id="paging-next-3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            2019 Future High School Stars
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-11T09:13:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-11T09:13:00-05:00">
    <meta itemprop="datePublished" content="2019-10-11T09:13:00-05:00">
    <meta itemprop="dateModified" content="2019-10-11T09:13:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%20Future%20High%20School%20Stars&via=mvtimesnews&url=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%202019%20Future%20High%20School%20Stars&body=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="carousel-inner"><div  class="item photo-fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"2019 Future High School Stars","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html","uuid":"3e32a900-ec31-11e9-b331-cb54f80ddfd5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c" data-instance="#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal" data-target="#photo-carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2167">
            <meta itemprop="height" content="956">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/a2/fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c/5da08bd199694.image.jpg?resize=1200%2C529">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/a2/fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c/5da08bd199694.image.jpg?resize=1200%2C529">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/a2/fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c/5da08bd199694.image.jpg?resize=1200%2C529"
                    
                    alt="MVJHFBTm.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="2167"
                    height="956"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/a2/fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c/5da08bd199694.image.jpg?resize=1200%2C529" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5 collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fa2%2Ffa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c%2F5da08bd199694.image.jpg%3Fresize%3D540%252C238&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fa2%2Ffa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c%2F5da08bd199694.image.jpg%3Fresize%3D540%252C238&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/a2/fa29e6ac-ec2f-11e9-84b9-cfeb4af51a9c/5da08bd19c061.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Members of the 2019 Missouri Valley Big Reds Middle School football team include in the front row, from left, manager Jacob Roach, Caleb Allmon, Christopher Wonder, Trevin Victor, Aaron Gschwend, Anthony Lloyd, Rush Knudsen, Trevin Wendt, Kamron Anderson. Middle row, Brayden Green, Dane Janssen, Eli Becerra, Jordan Doiel, Quinn Herman, Vinny Zappia, Dani Harkless, Riley Radke. Back row, Coach Kyle Wilson, Xavier Algierre, Wesley Fox, Lucas Wilson, Brody Lager, Coach Jordan Bierce, Ben Hansen, Lane Schroeder, Sawyer Voss, Nick May, Coach Travis Maasen. Not pictured: Theron Felner.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">photo: Matt Gengler</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"2019 Future High School Stars","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html","uuid":"3e32a900-ec31-11e9-b331-cb54f80ddfd5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f" data-instance="#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal" data-target="#photo-carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1512">
            <meta itemprop="height" content="1370">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/6e/f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f/5da08bcc24bbd.image.jpg?resize=1200%2C1087">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/6e/f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f/5da08bcc24bbd.image.jpg?resize=1200%2C1087">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/6e/f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f/5da08bcc24bbd.image.jpg?resize=1200%2C1087"
                    
                    alt="MVJHCCTm.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1512"
                    height="1370"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/6e/f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f/5da08bcc24bbd.image.jpg?resize=1200%2C1087" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5 collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F6e%2Ff6e49d98-ec2f-11e9-af8d-cb0cb406fa5f%2F5da08bcc24bbd.image.jpg%3Fresize%3D540%252C489&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F6e%2Ff6e49d98-ec2f-11e9-af8d-cb0cb406fa5f%2F5da08bcc24bbd.image.jpg%3Fresize%3D540%252C489&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/f/6e/f6e49d98-ec2f-11e9-af8d-cb0cb406fa5f/5da08bcc28e95.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Members of the 2019 Missouri Vallley Middle School Cross Country Team include in the front row, from left, Xavier Rangel, Aidan Rangel. Middle row, Alyssa Jager, Adam Meadows, Gavin Thacker, Mason Herman, Julia Matts. Back row, Jackson Harrison, Bella Boruff, Sean Kean, Marissa Birke, Cory Wielgus. Not pictured: Kale Mobley, Jacob Hoden, Coach Scott Cihacek.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">photo: Matt Gengler</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"2019 Future High School Stars","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html","uuid":"3e32a900-ec31-11e9-b331-cb54f80ddfd5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b" data-instance="#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal" data-target="#photo-carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1686">
            <meta itemprop="height" content="1229">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/f6/ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b/5da08bbf87692.image.jpg?resize=1200%2C875">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/f6/ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b/5da08bbf87692.image.jpg?resize=1200%2C875">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MV8thVB.jpg"
                    class="img-responsive owl-lazy"
                    width="1686"
                    height="1229"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/f6/ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b/5da08bbf87692.image.jpg?resize=1200%2C875" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5 collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Ff6%2Fef63709e-ec2f-11e9-a886-4fa5d3ad1d1b%2F5da08bbf87692.image.jpg%3Fresize%3D540%252C394&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Ff6%2Fef63709e-ec2f-11e9-a886-4fa5d3ad1d1b%2F5da08bbf87692.image.jpg%3Fresize%3D540%252C394&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/f6/ef63709e-ec2f-11e9-a886-4fa5d3ad1d1b/5da08bbf8aff8.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Members of the 2019 Missouri VAalley Lady Reds eighth grade volleyball team include in the front row, from left, CC Hutchinson, Hailey Ferris, Payton Bell, Brooklyn Lange. Middle row, Shelby Divelbess, Mia Hansen, Olivia Southerland, Madalyn Larson, Addy Windschitl. Back row, Nicole Olson, Sophie Caniglia, Coach Lacy West, Maya Zappia, Henley Arbaugh.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">photo: Matt Gengler</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-ea21f75e-ec2f-11e9-940e-4f5d606f1edb hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"2019 Future High School Stars","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html","uuid":"3e32a900-ec31-11e9-b331-cb54f80ddfd5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-ea21f75e-ec2f-11e9-940e-4f5d606f1edb" data-instance="#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal" data-target="#photo-carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1639">
            <meta itemprop="height" content="1265">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/a2/ea21f75e-ec2f-11e9-940e-4f5d606f1edb/5da08bb6b3cbe.image.jpg?resize=1200%2C926">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/a2/ea21f75e-ec2f-11e9-940e-4f5d606f1edb/5da08bb6b3cbe.image.jpg?resize=1200%2C926">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MV7thVB.jpg"
                    class="img-responsive owl-lazy"
                    width="1639"
                    height="1265"
                    data-src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/a2/ea21f75e-ec2f-11e9-940e-4f5d606f1edb/5da08bb6b3cbe.image.jpg?resize=1200%2C926" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3e32a900-ec31-11e9-b331-cb54f80ddfd5 collapse in"><div class="actions pull-right">
                <a href="http://enterprisepub.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fa2%2Fea21f75e-ec2f-11e9-940e-4f5d606f1edb%2F5da08bb6b3cbe.image.jpg%3Fresize%3D540%252C417&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fenterprisepub.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fa2%2Fea21f75e-ec2f-11e9-940e-4f5d606f1edb%2F5da08bb6b3cbe.image.jpg%3Fresize%3D540%252C417&notes=https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/e/a2/ea21f75e-ec2f-11e9-940e-4f5d606f1edb/5da08bb6b7256.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Members of the Missouri Valley Lady Reds seventh grade volleyball team include in the front row, from left, Paige Russman, Isabella Reid, Grace Herman, Nikayla Fichter. Middle row, Preslee Mass, Hailey Parrott, Karlie Green, Addy Vogel, Lea Gute. Back row, Audrie Kohl, Zoe Gufford, Coach Elle Kloewer, Madison Lustgraaf, Mackenzie Frazier.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">photo: Matt Gengler</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3e32a900-ec31-11e9-b331-cb54f80ddfd5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%20Future%20High%20School%20Stars&via=mvtimesnews&url=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%202019%20Future%20High%20School%20Stars&body=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e32a900-ec31-11e9-b331-cb54f80ddfd5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e32a900-ec31-11e9-b331-cb54f80ddfd5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="save-list-3e32a900-ec31-11e9-b331-cb54f80ddfd5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e32a900-ec31-11e9-b331-cb54f80ddfd5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Missouri Valley Middle School Fall Sports Teams</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/movalley\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><em>Big Reds Football, Lady Reds Volleyball, Big Reds &amp; Lady Reds Cross Country</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/movalley\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%20Future%20High%20School%20Stars&via=mvtimesnews&url=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprisepub.com/tncms/asset/editorial/3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWashington%20County%20Enterprise%20and%20Pilot%20Tribune%5D%202019%20Future%20High%20School%20Stars&body=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e32a900-ec31-11e9-b331-cb54f80ddfd5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e32a900-ec31-11e9-b331-cb54f80ddfd5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e32a900-ec31-11e9-b331-cb54f80ddfd5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e32a900-ec31-11e9-b331-cb54f80ddfd5" class="save-list-3e32a900-ec31-11e9-b331-cb54f80ddfd5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e32a900-ec31-11e9-b331-cb54f80ddfd5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3e32a900-ec31-11e9-b331-cb54f80ddfd5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/movalley/sports/future-high-school-stars/article_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3e32a900-ec31-11e9-b331-cb54f80ddfd5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.enterprisepub.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprisepub.com%2Fmovalley%2Fsports%2Ffuture-high-school-stars%2Farticle_3e32a900-ec31-11e9-b331-cb54f80ddfd5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/movalley\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-587040" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-819898" class="tncms-block">
        <div id="blox-ad-position-mvtop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mvtop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-815157" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-815162" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-816801" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-587046" class="tncms-block hidden-xs hidden-sm"><section id="block-587046" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587046 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-6d837ac6-2258-11e8-ba17-9b02926fe611" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/harrison-county-food-pantry/event_6d837ac6-2258-11e8-ba17-9b02926fe611.html" class="tnt-asset-link">
        

        
            Harrison County Food Pantry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-11T09:00:00-05:00">
            Fri, Oct 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9a512670-cc87-11e6-92b0-4ff6b65c63f1" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/friday-is-fish-night-at-the-mv-eagles-club/event_9a512670-cc87-11e6-92b0-4ff6b65c63f1.html" class="tnt-asset-link">
        

        
            Friday is Fish Night at the MV Eagles Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-11T17:30:00-05:00">
            Fri, Oct 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0d18db1e-f188-11e7-bcc8-5feb82ad9c8a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/quilts-for-comfort/event_0d18db1e-f188-11e7-bcc8-5feb82ad9c8a.html" class="tnt-asset-link">
        

        
            Quilts for Comfort</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T09:00:00-05:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8edec540-2e76-11e6-8f17-1f5227fbcec1" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/alcoholics-anonymous-herman-meetings/event_8edec540-2e76-11e6-8f17-1f5227fbcec1.html" class="tnt-asset-link">
        

        
            Alcoholics Anonymous Herman Meetings</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T19:00:00-05:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3727ca3a-2254-11e8-8023-8b92edd864f1" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/matthew-s-house-food-pantry/event_3727ca3a-2254-11e8-8023-8b92edd864f1.html" class="tnt-asset-link">
        

        
            Matthew's House Food Pantry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-13T11:30:00-05:00">
            Sun, Oct 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-aee3a3e8-dcae-11e5-abb6-efd600e0b479" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/blair-jam-session/event_aee3a3e8-dcae-11e5-abb6-efd600e0b479.html" class="tnt-asset-link">
        

        
            Blair Jam Session</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-13T13:00:00-05:00">
            Sun, Oct 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4ae601fe-cc88-11e6-8ee2-f79c26acf4b2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mexican-food-at-the-mv-eagles-club/event_4ae601fe-cc88-11e6-8ee2-f79c26acf4b2.html" class="tnt-asset-link">
        

        
            Mexican Food at the MV Eagles Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-13T16:30:00-05:00">
            Sun, Oct 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cba3a2e0-33cb-11e9-9ee2-4b4024e03cfa" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/parent-support-group/event_cba3a2e0-33cb-11e9-9ee2-4b4024e03cfa.html" class="tnt-asset-link">
        

        
            Parent Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-13T18:00:00-05:00">
            Sun, Oct 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-230c99d0-225a-11e8-9c35-3b58f3e91f11" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/wcca-food-pantry-in-logan/event_230c99d0-225a-11e8-9c35-3b58f3e91f11.html" class="tnt-asset-link">
        

        
            WCCA Food Pantry in Logan</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-14T09:00:00-05:00">
            Mon, Oct 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f61456cc-dcae-11e5-a228-07045b4f182c" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/booster-shots-seats---three-rivers-public-health-dept/event_f61456cc-dcae-11e5-a228-07045b4f182c.html" class="tnt-asset-link">
        

        
            Booster Shots, Seats - Three Rivers Public Health Dept., Blair</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-14T11:00:00-05:00">
            Mon, Oct 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/movalley\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-587063" class="tncms-block center-image half-margin"><section id="block-587063" class="block emphasis-h3   " ><div class="block"><a href="http://bit.ly/2019HCVG" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/854e675c-7bfc-11e9-8b73-1b9583384960.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/854e675c-7bfc-11e9-8b73-1b9583384960.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-784853" class="tncms-block center-image half-margin"><section id="block-784853" class="block emphasis-h3   " ><div class="block"><a href="http://bit.ly/19Explorer" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/56305b56-98e4-11e9-89ae-6b5cf6dbab04.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/56305b56-98e4-11e9-89ae-6b5cf6dbab04.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-587055" class="tncms-block center-image half-margin"><section id="block-587055" class="block emphasis-h3   " ><div class="block"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=SpHH5ouCxm8=&ReturnURL=https://etypeservices.com/SWF/LocalUser/Pageone1//Magazine267597/Full/index.aspx?II=267597  " rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/180ce732-522a-11e9-9579-83b7202056f1.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/180ce732-522a-11e9-9579-83b7202056f1.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-587064" class="tncms-block center-image half-margin"><section id="block-587064" class="block emphasis-h3   " ><div class="block"><a href="http://bit.ly/2019MVGuide" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/f8006a2c-4be9-11e9-84ca-83370db18467.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/f8006a2c-4be9-11e9-84ca-83370db18467.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-587118" class="tncms-block center-image half-margin"><section id="block-587118" class="block emphasis-h3   " ><div class="block"><a href="https://www.etypeservices.com/SWF/LocalUser/Pageone1//Magazine248784/Full/index.aspx?II=248784" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/6a688f3e-f737-11e8-b290-cfb6fe5357f6.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/6a688f3e-f737-11e8-b290-cfb6fe5357f6.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-649045" class="tncms-block center-image half-margin"><section id="block-649045" class="block emphasis-h3   " ><div class="block"><a href="http://bit.ly/2MoIIL1" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/a16cc5fe-522d-11e8-8826-6b339a93243c.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/a16cc5fe-522d-11e8-8826-6b339a93243c.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-587044" class="tncms-block center-image half-margin"><section id="block-587044" class="block emphasis-h3   " ><div class="block"><a href="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/editorial/8/3c/83cbe534-a326-11e9-8c8e-977dab904f90/5d2602e6d117f.pdf.pdf" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/6b8050e4-7c3d-11e7-8495-7f4f24e4d5be.gif?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/6b8050e4-7c3d-11e7-8495-7f4f24e4d5be.gif 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-587062" class="tncms-block hidden-xs hidden-sm"><section id="block-587062" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587062 ">
        <div class="block-title-inner">
            <h4>
                
                Top 10 List
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/girl-receives-minor-injuries-in-pedestrian-car-accident/article_5c9092c6-eae3-11e9-90bd-0375f6ca630e.html" class="tnt-asset-link">
        

        
            Girl receives minor injuries in pedestrian-car accident</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/kari-firlik/article_35fbeca0-8dcd-5880-8da4-7ea779f17a49.html" class="tnt-asset-link">
        

        
            Kari Firlik</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/football-update-eagles-top-pioneers-in-ot-barnburner-bears-rout/article_0e0ee3f2-e72b-11e9-95e3-8310ab99f433.html" class="tnt-asset-link">
        

        
            FOOTBALL UPDATE: Eagles top Pioneers in OT barnburner; Bears rout Schuyler</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/movalley/sports/week-high-school-football-scoreboard---oct/article_a23a0456-e723-11e9-baa2-17bbcaf28e38.html" class="tnt-asset-link">
        

        
            Week 6, High School Football ScoreBoard - Oct. 4, 2019</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/benefit-planned-for-washington-county-couple-unborn-child/article_aad06106-e6aa-11e9-a6a1-17d1f5ebc594.html" class="tnt-asset-link">
        

        
            Benefit planned for Washington County couple, unborn child</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/postseason-update-bhs-golf-earns-st-team-state-berth-since/article_8ed34e6c-e963-11e9-bd67-131b90d496b1.html" class="tnt-asset-link">
        

        
            POSTSEASON UPDATE: BHS golf earns 1st team state berth since 2013</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/ken-breithaupt/article_86f1e498-ec36-52b7-9ab9-5eabe0dee6b5.html" class="tnt-asset-link">
        

        
            Ken Breithaupt</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/steven-scott-siemer/article_bb0d5121-7ab4-5191-b39c-ceaabd4fb2eb.html" class="tnt-asset-link">
        

        
            Steven Scott Siemer</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public/missouri-river-release-to-remain-at-high-levels-for-fall/article_5587c030-e926-11e9-a2f2-cfccead4ab8a.html" class="tnt-asset-link">
        

        
            Missouri River release to remain at high levels for fall, winter</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/movalley/news/missouri-valley-teen-fights-respiratory-illness-possibly-related-to-vaping/article_8429bbf8-e6fd-11e9-8ee0-fb21ec6fd334.html" class="tnt-asset-link">
        

        
            Missouri Valley teen fights respiratory illness possibly related to vaping</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-587061" class="tncms-block hidden-xs hidden-sm"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/movalley\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-587065" class="tncms-block double-pad-bottom"><section id="block-587065" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-587065 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Today's e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-d4e3a9c2-f56b-594a-b09a-d32174511241" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d4e3a9c2-f56b-594a-b09a-d32174511241 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/enterprise/washington-county-enterprise/edition_d4e3a9c2-f56b-594a-b09a-d32174511241.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Washington County Enterprise"
                        class="img-responsive lazyload full"
                        width="300"
                        height="555"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/eedition/c/33/c33ec0aa-1238-51bf-8ae3-a9598a11dc6e/5da07f8e7c8db.preview-300.jpg?resize=200%2C370 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/assets/v3/eedition/c/33/c33ec0aa-1238-51bf-8ae3-a9598a11dc6e/5da07f8e7c8db.preview-300.jpg?resize=300%2C555 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/enterprise/washington-county-enterprise/edition_d4e3a9c2-f56b-594a-b09a-d32174511241.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Washington County Enterprise</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-587033" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-587034" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/movalley/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/movalley/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/movalley/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/movalley/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/movalley/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/movalley/obits/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/movalley/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/movalley/site/about_us/" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/movalley/site/contact_us/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-587000" class="tncms-block padding-bottom"><section id="block-587000" class="block emphasis-h3   " ><div class="block"><a href="http://www.enterprisepub.com/movalley/site/about_us/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/cc79373a-b6a2-11e8-ab8d-ff00c6a71eeb.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/cc79373a-b6a2-11e8-ab8d-ff00c6a71eeb.jpg?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/cc79373a-b6a2-11e8-ab8d-ff00c6a71eeb.jpg?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/cc79373a-b6a2-11e8-ab8d-ff00c6a71eeb.jpg?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/cc79373a-b6a2-11e8-ab8d-ff00c6a71eeb.jpg?resize=750%2C196 750w, https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/content/tncms/custom/image/cc79373a-b6a2-11e8-ab8d-ff00c6a71eeb.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-587001" class="tncms-block"><section id="block-587001" class="block emphasis-h4   " ><address>
    <strong>missourivalleytimes.com</strong><br>
    501 E. Erie St. PO Box 159<br>
    Missouri Valley, IA 51555
    <br>
    
        <strong>Phone:</strong> 712-642-2791<br>
        <strong>Email:</strong> <a href="mailto:news@missourivalleytimes.com">news@missourivalleytimes.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-587282" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-587282"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Washington County Enterprise and Pilot Tribune</a>, 138 N. 16th St. Blair, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/enterprisepub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/movalley\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11202.add('act', dmpData);
	_cc11202.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_587276 = $('#user-controls-587276 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_587276.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_587276.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_587281 = $('#user-controls-587281 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_587281.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_587281.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/enterprisepub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3e32a900_ec31_11e9_b331_cb54f80ddfd5_photo_modal = false;
                var gallery_changed_3e32a900_ec31_11e9_b331_cb54f80ddfd5_photo_modal = false;
                $('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal .owl-stage-outer").height( $('#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3e32a900_ec31_11e9_b331_cb54f80ddfd5_photo_modal = $('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal').data('owlCarousel');
                $('#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3e32a900_ec31_11e9_b331_cb54f80ddfd5_photo_modal.prev();
                });
                $('#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3e32a900_ec31_11e9_b331_cb54f80ddfd5_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3e32a900_ec31_11e9_b331_cb54f80ddfd5 = false;
                var gallery_changed_3e32a900_ec31_11e9_b331_cb54f80ddfd5 = false;
                $('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5 .owl-stage-outer").height( $('#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3e32a900_ec31_11e9_b331_cb54f80ddfd5 = $('#gallery-items-3e32a900-ec31-11e9-b331-cb54f80ddfd5').data('owlCarousel');
                $('#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3e32a900_ec31_11e9_b331_cb54f80ddfd5.prev();
                });
                $('#carousel-3e32a900-ec31-11e9-b331-cb54f80ddfd5 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3e32a900_ec31_11e9_b331_cb54f80ddfd5.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11202.add('act', serviceData);
	_cc11202.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11202.add('act', dmpData);
	_cc11202.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>